1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

v5 w/ magic V.. wont spin disks right away.. takes several minutes

Discussion in 'PS2 - Hardware boot discussion' started by Trick_d, Jan 18, 2005.

  1. Trick_d

    Trick_d Guest

    Whats up everyone?!
    Just got my hands on a late v4 or v5 and fitted a magic v chip in it.

    I went to the magic offical website and the diagram I got for a v5 and it match exacly.

    So I soldered it in (5th ps2 mod Ive done) pressed reset and it booted but to a black screen. Took it apart and 2 ribbon cables werent attached. So I plugged them in and booted it up.

    Presto! sony logo and all that comes up.

    So I put in an original copy of GTA III and the disk spins abit (like 1 turns worth) then stops all together.

    I tried it with the chip shut off with same results...
    Took it apart and everything was fine so I tried it again.
    This time I let it sit and after about 1-1 1/2 mins it starts spinning normally and boots. It does this in all 3 modes.

    With a working backup dvd-r and cd-r it takes the same amount of time but it just spins and spins. When you go into the Browser it just says 'reading disk...'

    All the back ups are on different types of media but work on my other ps2 and on my friends

    Do you guys have an ideas???
  2. Trick_d

    Trick_d Guest

    Did some more reading and thougth it was a dirty laser..

    so i took off the lid of the dvd drive.. hit eject and the laser blinked and tried to focus.. cleand it with a qtip and still the same.. not sure

Share This Page