1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

V7 PS2 Problem

Discussion in 'PS2' started by EviLAnGeL, May 18, 2003.

  1. EviLAnGeL

    EviLAnGeL Guest

    I've just chipped a V7 PS2 with the Magic 3.1 and it doesn't boot any backups on CD or DVD but it boots originals fine.

    I've used a multimeter to check for continuity on every connection at least 3 times. I've checked it from the pads on the chip to the legs on the chip from the pads on the chip to the pads and points on the motherboard, and from the motherboard pads and points to other points on the motherboard in the same circuit.

    All the points are checking ok for continuity except I found that the capacitor or resistor (not sure which it is) on the chip itself next to the reset point was not checking out for continuity. I cleared the laquer and everything and I cannot get continuity across that resistor/capacitor but I can get it across the other capacitor/resistor on the chip across from the M pad. Could it be a faulty chip ? Am I supposed to get continuity through that resistor/capacitor? Could anyone test theirs and let me know?

    I've tried reset, double tap reset, boot from standby and still nothing. Basically how likely is it that it's the laser. I don't think it's going to be that because it's only 3 months old. Anyone help please this is driving me nuts.
  2. nikola

    nikola Guest

    had similar prob near 3 mos. ago when i first installed. same version, worse chip (i have the 3.6).
    can't help you re your question on capacitor, though, not willing to reopen mine. took me too long to get it stable.

    all i can tell you is i had to resolder near half of the points at least twice before i got mine working.
    also, i recall reading in the boards that there are alternative solder points for at least one of the wires in a V7. never tried it on mine though

    can't be the laser if you can boot originals.
    either faulty chip or faulty connection.
    most likely faulty connection.

    there's been a LOT of discussion re the magic chip. search the boards. or other boards online.
    hope this helps.
  3. jaykool

    jaykool Member

    May 2, 2003
    Likes Received:
    Trophy Points:
    also, check to make sure that your ps2 can still play dvdr....play a movie thats on a dvdr disc and see if it works...if not ur laser may be worn....it will still play originals, just not be able to read dvdr....
  4. nikola

    nikola Guest

    hmm, didn't know that about the laser..
    my apologies if i released some poor advice there.

    jaykool: any links where i can read up on that?
  5. JVegas

    JVegas Regular member

    Feb 20, 2003
    Likes Received:
    Trophy Points:
    If I had to guess it would probably be a bad install, but if you say it's good, it's good.

    Might need a laser adjust or your burning the games wrong.

    Need to start with the basics and go from there. If all elkse fails pull the whole install and strat from scratch. Sometime it can be a bad wire.

    Wish I had more..
  6. EviLAnGeL

    EviLAnGeL Guest

    Thanks for the help guys. I've tried Datawrite CDR's burnt at 4X and 8X, Infiniti Silvers at 4X and Ritek DVD-R's at 1X. All these have worked on other PS2's first time. I can't seem to put it into PS1 mode either by holding the reset button in but I've checked continuity from the chip pad to the board and everything is good. Thats what lead me to think it was the capacitor/resistor on the reset connection on the chip because that was the only point I couldn't get continuity across. From the chip pad to the leg on the chip itself. Anyway I'm gunna have to get an identical chip I think and try that.
  7. drewid

    drewid Member

    May 20, 2003
    Likes Received:
    Trophy Points:
    yeah i do quite a few mods and have found that i have had to tweak a few lasers in order to get it to read the DVD-R :/.. sony has a new laser in the last japanese builds and the new chinese ps2's..

Share This Page