1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Video playback problem- Computer sleuths needed

Discussion in 'Video playback problems' started by lavello, Jul 2, 2020.

  1. lavello

    lavello Member

    Joined:
    Jul 10, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Hi Folks
    Forgive if lengthy.
    Rather strange goings on with playing videos on my laptop(DEll)

    Not sure if it's related but a microsoft update was downloaded a week and a half ago.
    I last played videos a couple of weeks ago.

    I have stored quite a lot of DVD ripped movies- VOB, VTS files, on my external hard drive which I connect to my laptop. When I rt click on the folder to "play them in VLC" I only get a black screen 30 second clip which plays over and over. When I click the individual files, it opens up but I just get the audio. Windows media player didn't fare better.

    Crazier yet is that the MOV, AVI movies on the laptop hard drive play fine but one folder of FLV vids plays fine and another folder of FLVs are audio only.

    When I connect the external hard drive to my desktop all videos play fine.
    Ideas? I rely on the external hard drive and laptop to play movies and some quirk within my laptop doesn't allow me to fix by establishing a new recovery point

    Thanks much for any feedback!
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,213
    Likes Received:
    102
    Trophy Points:
    143
    have you tried a system restore to before the update? what windows are you using?
     
  3. lavello

    lavello Member

    Joined:
    Jul 10, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Hey DDP
    Thanks for the quick reply. So my laptop is running 8.1 windows. Try as i might, I could not do a system restore to an earlier date. The message states System Restore failed" "this drive may be corrupt". Seems like I've gotten that on other computers before when trying a restore. Is your instinct that the update might have eliminated or interfered with the codecs on my computer? Or am I way off base there?

    Best

    Shadecat
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,213
    Likes Received:
    102
    Trophy Points:
    143
    as it was able to play alright before the update but not since, then most likely update is causing current problem.
     
  5. wither 1

    wither 1 Member

    Joined:
    Nov 29, 2019
    Messages:
    232
    Likes Received:
    10
    Trophy Points:
    18
    Go to Accessories. Right click on Command Prompt and select "run as administrator."

    In the Command box, type in

    sfc /scannow

    Does it find and fix any files?

    If so, reboot and try it again. Does it still find problems?

    Do the FLV files in the one folder in which you said only play audio, play correctly when you copy them to your external hard drive?

    This is kind of confusing because you initially said that the .vob files on your external hard drive won't play correctly. You then said that when you connect the external hard drive, all files play fine. Perhaps you could be more specific.
     

Share This Page