1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird Azureus problem!

Discussion in 'Windows - P2P software' started by Mottage, Jan 28, 2007.

  1. Mottage

    Mottage Member

    Jan 28, 2007
    Likes Received:
    Trophy Points:
    It doesn't boot. When I press the Azureus icon it doesn't do anything. It's really weird. No error messages, nothing.

    I tried uninstalling, reinstalling, still nothing.
    I even tried uninstalling, deleting all files related to azureus(did a search) and then reinstalling. It still does the same thing! Which is NOTHING! HELP!

    It worked for me earlier, Azureus is the best torrent program I've ever used, and for some reason it doesn't work anymore...
  2. Altometrn

    Altometrn Guest

    I'm havingthe same problem with Azureus in Vista, I poked around the event viewr and error logs an dfound out that it was a problem with Java, In order to get rid of all the Azureus files, I had to use system mechanic to clean all traces of Azureus from the registry, Pagefile, and all Appdata/temp folders, Then uninstall/reinstall Java then reinstall Azureus, you can try it and see if it works, it did for me.

Share This Page