1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

where did i go wrong

Discussion in 'DVD±R for advanced users' started by jackdaw35, Aug 10, 2002.

  1. jackdaw35

    jackdaw35 Guest

    1. ripped black hawk down using dvd decrypter.
    2. opened ifoEdit & cut extras out leaving main movie, still too big.
    3. opened reMpeg2 & resized the vob files making into m2v video file.This brought it down to size.
    4. opened ifoEdit & checked re-mux, brought in m2v video file, i then selected a new destination folder& pressed ok.
    5. checked the new folder, everything played ok.
    6. made the film region free. pressed get vts sectors & adjusted all the ifo files.
    7. burned onto a dvd re-writable, when i put into dvd player the word play appeared on screen but no picture, no sound.
    8. tried the dvd re-writable in the dvd-rom & still didn`t play. i checked on the drive & my video_TS & audio_TS files were on the disc .
    can anyone tell me why the files are on the disc but still not playing?

    look forward to hearing from anyone.
  2. Eigoho

    Eigoho Guest

    2 possible reasons I know of:

    1) Most stand-alone DVD players cannot playback DVD-RW, and only some can play back DVD-R. Try again on a DVD-R.
    2) My DVD-ROM drive can alos not play back burned discs if they were burned as multisession. In short try a DVD-R (not RW) and be sure to finalize it--no multisession.

    Good luck.

Share This Page