1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wii Downgrader released.

Discussion in 'Nintendo Wii / Wii U' started by ggbarnum, Jul 27, 2008.

  1. 0aceone0

    0aceone0 Member

    Joined:
    Nov 7, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    what version of downloader are you using
     
  2. Elmadhoun

    Elmadhoun Regular member

    Joined:
    Dec 12, 2007
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    26
    I wanna downgrade from 3.3 2 3.2 plzz just give me a link 2 the file tht ozzy was talkin about:and i also tried using twilight hack but same error??
     
  3. 0aceone0

    0aceone0 Member

    Joined:
    Nov 7, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    i could not downgrade to 3.2 i had to downgrade to 3.1 and every thing is working fine now. do a google search for Waninkoko that is were i got the files to downgrade but you have to do it through the homebrew channel. there is a version for 3.3
     
  4. Elmadhoun

    Elmadhoun Regular member

    Joined:
    Dec 12, 2007
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    26
    Ok listen am nt trying 2 downgrade am using twilight hack and the error tht i mentioned came 2 alot of ppl using twilight hack and a downgrader sooo can u guys plz give me a link 2 the file ozzy was talkin about plzz i beg u guys help me
     
  5. 0aceone0

    0aceone0 Member

    Joined:
    Nov 7, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    you said in a previous thread "I wanna downgrade from 3.3 2 3.2 plzz ". Now you say you are not trying to downgrade. So what are you trying to do and what is the problem you are haveing
     
  6. Elmadhoun

    Elmadhoun Regular member

    Joined:
    Dec 12, 2007
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    26
    i just have this erro

    cannot install wad ret=2011

    while i am installing a wad using twilight hack...sooo tell me how 2 fix the erro

    my wii is 3.3U
     
  7. 0aceone0

    0aceone0 Member

    Joined:
    Nov 7, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    you have to habe the homebrew channel working first off the you goto Waninkoko and down load the latest wad installer If you are trying to install IOS37-64-v2070.wad then foget it as you dont need to. Still dont know what you are trying to achive
     
  8. Elmadhoun

    Elmadhoun Regular member

    Joined:
    Dec 12, 2007
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    26
    Nope plzz give me a link or smth like tht
     
  9. Memnock

    Memnock Active member

    Joined:
    Jul 11, 2003
    Messages:
    2,535
    Likes Received:
    0
    Trophy Points:
    66
    Last edited: Nov 13, 2008
  10. JAMIE2047

    JAMIE2047 Guest

    Hi all noobie here i done the stupid thing of updating to 3.3pal and badly want to go back none of me backups work any more i have the rev3 thingy and the IOS37-64-v2070.wad i have the rev3 in the apps/customIOS folder and wad in root of sd when i run rev3 i get error RET= -1 someone plleeease tell me what this means there has to be somthing i am missing.
    thanks everyone.
     
  11. Elmadhoun

    Elmadhoun Regular member

    Joined:
    Dec 12, 2007
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    26
    I need a link to a wad installer that works and wont get me the error code ret=2011
     
  12. JAMIE2047

    JAMIE2047 Guest

    the link memnock gave worked it took a couple of atempts but they all went in the only other questio i have is i didnt give no option to change firmware i still on 3.3e
     
  13. Memnock

    Memnock Active member

    Joined:
    Jul 11, 2003
    Messages:
    2,535
    Likes Received:
    0
    Trophy Points:
    66
    I think this one just takes you back to 3.3v1 you don't want to be higher than there. It's cool if this works with a PAL Wii. I know there's another downgrader that can put to what ever firmware you want, but you have to be on 3.3v1 or lower to use it. I can look for it. I used it a while back.
     
  14. JAMIE2047

    JAMIE2047 Guest

    Hi ok i got back to 3.2 from 3.3e using a little set of progs called wii fix tools from another site worked perfectly i will send them on if any one wanting them.
    thanks for ya helps peeps.
     
  15. ssc974

    ssc974 Member

    Joined:
    Nov 4, 2008
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    And what about my ERROR= -1 on the "DOWNLOADING TICKET..." during the downgrade? No anwser? Help me please!!!
     
  16. JAMIE2047

    JAMIE2047 Guest

    I had the same prob i just kept trying and it did it after a couple of atempts.
     
  17. JAMIE2047

    JAMIE2047 Guest


    this is what i used and worked a treat try here>>>>http://gbatemp.net/index.php?showtopic=112945&st=0
    hope it helps
     
  18. delzone

    delzone Guest

    Here is the fact!!! hope this well help who still the LUCY ONE!!!!!
    yes, it's been out NEW UPDATE 3.3E about last 2 weeks from now.
    Whoever have their Wii connected online and did the firmware update 3.3E from Nintendo,it's impossible to install "HOMEBREW CHANNEL Beta8" ,but eventually i can only install "HOMEBREW CHANNEL 9" but the downgrader Waninkoko won't work anymore.
    So do not update online now if u want to downgrade 3.3E,better just do the update by using latest game which got updater firmware 3.3,then u can use homebrew channel beta 8 method....
    Adios....
     
  19. Ceahorse

    Ceahorse Member

    Joined:
    May 9, 2008
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    I was able to get the Homebrew up and running.. Using http://sameo.webs.com/tutorials.htm

    Now i don;t quite know much about homebrew having never used it. However i started taking the steps to do Win..... downgrader thinking that if i could downgrade i;d unbrick it aswell (i got bricked with the OCT23)
    I got the channel up but all the apps error message me "Not a vaild wii app."(am able to get some apps running fine)

    I tried to use ggbarnum's suggestion

    NOT BEING ABLE TO see the installer/downgrader in the homebrew. they don;t show up.. both ways
    Any ideas? Im thinking it might be somthing i have on the SD.. but i don;t know what must be kept and what can go

    This didn;t work, I get no new apps showing up in the Homebrew.

    SO i tried

    Still no new shows up..

    Anysuggestions?
     
  20. JAMIE2047

    JAMIE2047 Guest

Share This Page