1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wii Downgrader released.

Discussion in 'Nintendo Wii / Wii U' started by ggbarnum, Jul 27, 2008.

  1. pulantai

    pulantai Member

    Joined:
    Sep 26, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    hehe , nice to know it work :)
     
  2. cb9983

    cb9983 Member

    Joined:
    Mar 12, 2008
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    u never had homebrew installed in first place ? hmm yea can ur sytm still read discs? i got something that helped last kid may help u to

    http://www.nes-hacks.com/forums/
    (go here)


    wii sytem update v289

    also if ur wii isnt seeing tp hack could be u installed it wrong what do u mean by wii cant see it do u mean in the data management section should come up as twilight princess hack its verion doesnt look like a zelda save also jus so u know

    did u use right region version hack it gets confusing with letters instead of names
     
    Last edited: Oct 4, 2008
  3. cb9983

    cb9983 Member

    Joined:
    Mar 12, 2008
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    sorry i screwed up please earase thise post my apologys
     
    Last edited: Oct 4, 2008
  4. cb9983

    cb9983 Member

    Joined:
    Mar 12, 2008
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    please erase again soryy to admins i hit wrong button didnt realize dont know how to erase post
     
    Last edited: Oct 4, 2008
  5. Benighted

    Benighted Member

    Joined:
    Aug 3, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    Everything seems to work just fine execpt I can't connect my homebrew channel to internet. When I push the home-button in homebrew channel, it says at the left top corner that internet connection is not installed.

    The rev3 installer start properly though. It read the .wad file and start patching content, but stops in 14th content and say "Custom IOS installed succesfully".

    edit: Somehow I manage to get the homebrew channel connect to internet, and now I've the 3.2!
     
    Last edited: Oct 9, 2008
  6. smith844

    smith844 Member

    Joined:
    Oct 12, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I know I am about the thousandth person to ask but can anybody send me a copy of IOS37-64-v2070.wad as I have tried to torrent it but with no success... thanks

     
  7. Jinkazuya

    Jinkazuya Regular member

    Joined:
    Mar 26, 2006
    Messages:
    382
    Likes Received:
    0
    Trophy Points:
    26
    You like my avatar, you might find what you need. You like my signature, you will be happy forever with your wii. You want to fix your wii, you have found it.

    Remember this, it is not spam if you wanna downgrade your wii and fix the semi-brick or for whatever reason you wanna change your wii region.
     
  8. smith844

    smith844 Member

    Joined:
    Oct 12, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I managed to get a copy of the WAD file, installed it and ran the version and downgrader program, only thing I had issues with was no-one mentioned changing the name of the files to from ****.dol to boot.dol

    I couldn't see the apps in Homebrew channel until I did this.

    My WIIKey 1.9s with 3.2E now works with all my problem titles!

    Thanks to all the previous contributors to the thread ;)
     
  9. ChiknLitl

    ChiknLitl Regular member

    Joined:
    Oct 25, 2005
    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    26
    Waninkoko's most recent cIOS is cIOS36, apparently 37 had some bugs.
     
  10. elvis24

    elvis24 Member

    Joined:
    Dec 27, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    Hi All
    I have a europe pal wii, running 3.1e.
    I have installed all homebrew channel and back up loader by wiigator. Have run a couple of games no probs, back ups too.
    My question is simply this, do I need to upgrade to 3.2e or 3.3e.
    if so Why would I need to upgrade if its working at the mo
    Cheers.
    Elvis
     
  11. skullmanx

    skullmanx Member

    Joined:
    Oct 23, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    so here's my problem...
    i updated today to the 2nd 3.3 update (the one for the Shop Channel), 'cuz i have a modchip, and wasnt afraid that i couldnt play backups anymore.
    But then, when i wanted to install some WADs, it always gave me "error 2011"...for every WAD i tried.
    Found this downgrader, and the IOS37-64-v2070.wad, but when i run the installer i get the same error 2011 : "custom ios could not be installed ret 2011"

    so can anyone figure this out please?...
     
  12. ggbarnum

    ggbarnum Regular member

    Joined:
    Apr 14, 2006
    Messages:
    1,432
    Likes Received:
    0
    Trophy Points:
    46
    The latest update stops wads from been installed (as you have found out), there is nothing you can do until someone finds a work around unfortunately.

    For future reference, never install a new update without first waiting and seeing what the effects are. There will nalways be lost of discussion on the interweb about each update.
     
  13. CinCe

    CinCe Guest

    Hello!

    I am new here, but i have same problem with 3.3E system upgrade, i use freeloader at many time before, but with 3.3E not work anymore... I tried install the homebrew chanell, cios, downgrader, i try downgrade to 3.2, but i always get the 2011 error code... I really cant make anything with this?

    ThanX
     
    Last edited by a moderator: Oct 24, 2008
  14. elvis24

    elvis24 Member

    Joined:
    Dec 27, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    Hey all
    I have a pal wii on 3.1e
    running homebrew no probs.
    I was wondering should I upgrade to 3.2e and utilise starfall.
    If so how do I upgrade the firmware without messing up homebrew and where and how do I install satrfall
    Thanks for any info
     
  15. ace135

    ace135 Member

    Joined:
    Oct 28, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    first of all for everyone asking i found a torrent of IOS37-64-v2070 wad at:
    http://btjunkie.org/torrent/IOS37-64-v2070-wad/3796f401af5e7f0eff4a4e032d60de84a1d3e59b615e

    however i cannot get anything to work. Ive been trying everything i can find and this looks like what i need but i keep getting a -2001 error. yes i do have a working internet connection so thats not it. i get the same error for the other things i try to run like wads and i thought this would fix it all but i can't get the IOS37-64-v2070 wad so i cant get the ios downgrade. plz help
     
  16. ace135

    ace135 Member

    Joined:
    Oct 28, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
     
  17. evnflow

    evnflow Guest

    @ace..what firmware do you have?..also i wouldn't use a torrent for the cIOS..i would look at waninkoko's website, and download the official one, that you know isn't jacked up....just google waninkoko..
     
  18. ace135

    ace135 Member

    Joined:
    Oct 28, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    i was stupid and upgraded to the 3.3
    i got the downgrader from a reputable source it was just the IOS37-64-v2070.wad i got from the torrent
     
  19. ChiknLitl

    ChiknLitl Regular member

    Joined:
    Oct 25, 2005
    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    26
    I would edit the post above to remove the link before a warning is issued from the mods. I believe the .wad files are copyright protected material.
     
  20. jan27299

    jan27299 Member

    Joined:
    Oct 29, 2008
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Here is my problem:

    1) performed a TP hack and installed HB with no issues.
    2) Could not install IOS37-64-v2070.wad. Was getting errors during intall.
    3) here is the dumb part. I proceeded to do a firmware downgrade and i could not get any of the U region to work. Went upstairs and my kid cliked on the controller and accidentally updated my wii to v3.3E(PAL).
    4) All firmware on downgrader 1.0 does not work with error 1035 except 3.3E.
    5) Now when i go to system settings of the wii I get an opera error page.
    6) I have tried using downloader 1.2 and still no luck. Downloads off the net with no problem but the install fails.
    7) Tried to install CIOS36 Rev.6 but will not install either.

    I can only play original Wii games now and no other backup discs work.
    I tried to also update my wiikey to 1.9s firmware/config and it fails stating something is wrong and to eject my disk.

    Anything i can do to fix this???
     

Share This Page