1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wii Fit and Wiikey

Discussion in 'Nintendo Wii / Wii U' started by minijohn, Apr 25, 2008.

  1. minijohn

    minijohn Guest

    Has anyone run Wii Fit with a WiiKey yet. Someone has told me it warns of problems if hardware Mods have been carried out. I have just bought Wii Fit so dont want to brick my machine if I run it.
     
  2. WiiMomer

    WiiMomer Member

    Joined:
    Feb 2, 2008
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    minijohn -
    I have pal wii with 3.2e op sys and wiikey 1.9s. just bought today and played wii fit for the last hour. No problems here, although you prob need the 1.9s as i hear wii fit has the same protection on as ssbb.
    cheers. wiimomer
     
  3. minijohn

    minijohn Guest

    Thanks I'll carry out the 1.9s update before I use Wii Fit
     
  4. sam1233

    sam1233 Guest

    Anyone know if the pirated copy works?
    Cos i saw it on the torrents and wondering if it works.

    Well i might buy the original since i need the Balance Board. But maybe the shops sell it separate :p

    Thanks
     
  5. noucamp99

    noucamp99 Member

    Joined:
    Mar 12, 2008
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    I'm grabbing the PAL rls now. Will try it on my PAL 3.2E with wiikey1.9s in an hour or so and let you know. Original PAL WiiFit works fine with the wiikey as WiiMomer already stated.
     
  6. noucamp99

    noucamp99 Member

    Joined:
    Mar 12, 2008
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    Yep, copy works fine.
     
  7. cjay1

    cjay1 Member

    Joined:
    Apr 26, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    hi all, i have 1.9s and 3.2e on my wii... just purchased an original copy off wii fit and when the disc is put in it says i have to do a system update. is it safe to do this or will it lock my console?
     
  8. sam1233

    sam1233 Guest

    k thanks noucamp99
     
  9. sam1233

    sam1233 Guest

    Do any of the shops sell JUST the Wii Fit Balance Board?? Just wondering hehe~

    Thanks.
     
  10. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    sam1233 - not wise to spout off about pirated software on such a public site as this, let's not do it again eh
     
  11. Kuukai

    Kuukai Member

    Joined:
    Apr 24, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    The system update blocker in the 1.9s config doesn't seem to work with Wii Fit for me. I have a 3.2j Wii that my PAL copy of Wii Fit keeps threatening to update. Is there anything I can do about it?
     
  12. mrmixalot

    mrmixalot Member

    Joined:
    Apr 22, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Morning, I have the same questions as well

    I have a PAL Wii modded with a WiiKey 1.9s updated from this very forum, all my games work fine including SMG and Mario Kart but I have heard that inserting the original PAL version of Wii Fit asks for a system update that could potentially brick your Wii

    Is this true? and if so are there any solutions to this

    I see that some people have reported that Wii Fit plays okay after the update but then the backups stop working

    Any ideas?
     
  13. WiiMomer

    WiiMomer Member

    Joined:
    Feb 2, 2008
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    Hi - there was no update prompt for me when I used original Pal Wiifit for the first time on my 3.2E / 1.9S Pal Wii, as I stated above. The game has run flawlessly all week and is great fun. It seems odd you guys being propmted for an update. Are you sure you're at 3.2E op sys? If you're using an <ahem> backed up version (pointless without balance board by the way and they're not being sold seperately until October) then you need to watch your region coding (check with Brickblocker). The only other thing I can think of is the new Wiikey Config option to block updates is ON for my Wiikey 1.9s, which might have stopped the update prompt when I first booted wiifit. Hmmm, I can only think that whatever driver the Wii needs to operate the balance board was installed during gameplay for me if the update blocker is the reason I didn't get the update prompt when i first booted the disk. Otherwise - I reckon it's the 3.2E op sys prompt on the disk which is Wiikey SAFE or a balance board driver (which would also theoretically be safe - remember the 'boogie' microphone driver at startup?). My advice - check your op sys from your wii menu, if not 3.2E, update via internet, then update wiikey to 1.9s (if you haven't already), then run WiiFit original and you should be good to go. There are no reports of bricking anywhere on my forum contacts, so it's low risk to update if this doesn't work for you and click go anyway. Good luck all.
     
  14. qr25de

    qr25de Member

    Joined:
    Jun 25, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Today i tested wiikey-modded wii and wii fit. At first i did update to newest firmware and then updated wiikey with 1.9s .

    After that ran config 1.4 with all ON except device-setting.

    Then did put fit-disc in and it wanted do an update. Did it and all seemed okay, but after that wii gave me an error and said that i should contact dealer... :(

    Wii didnĀ“t power off when pressed power, so i decided to pull a plug. Then put it back again, nothing happened!!! This time i was really worried, but after about an hour tried wii again and it did power up like nothing had happened!!! :)

    Then i tried some backupdiscs and them all worked like a charm. :)

    Very strange behaviour i must say...

    Hopyfully this helps someone to get wii fit working with wiikey.

    I have a PAL-console if someone wants to know.

    Please ask if there is something to ask, i`m glad to help! :)
     
  15. tomtheboy

    tomtheboy Member

    Joined:
    Apr 30, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I have a WiiKey which I think is 1.9s but how do you know?
    The Wii firmware is 3.2e but when I load WiiFit the original disk it doesnt load then the Wii wont turn off till I pull the plug out.

    Any ideas?

    I also am unable to load the 1.4 WiiKey config disk.

    Thanks in advance

    Tom
     
  16. mrmixalot

    mrmixalot Member

    Joined:
    Apr 22, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for info WiiMomer

    My software version is 3.1 with my WiiKey update to the latest v1.9s, everything at present seems to be working perfectly

    I will first see if WiiFit asks me for an update on insertion as it doesn't when I play SMG or Mario Kart, if so I will update the system firmware first and then retry

    Just to clarify if I update to 3.2 my backups should all still work

    I this right?

     
  17. WiiMomer

    WiiMomer Member

    Joined:
    Feb 2, 2008
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    mrmixalot: 3.2E wii is wiikey safe yes (as long as you're PAL!), and my wiikey at 1.9s is running everything inc GC multidisks. BEWARE though - there is now a more recent update which is 3.2U just launched. Now, the forums are saying that it's wiikey safe, but I haven't tried it, so you should have a good read around first before you go for it.
     
  18. nitbix

    nitbix Member

    Joined:
    May 3, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    I have a 3.2E PAL Wii with Wiikey 1.9s. I have just bought Wiifit and it still wants to run an update, although I have chosen the 'block updates' option in the 1.4 config disk.
    Does anybody have an idea of what's going on and if I can just let it update?
     
  19. BigDK

    BigDK Regular member

    Joined:
    Dec 1, 2005
    Messages:
    1,637
    Likes Received:
    0
    Trophy Points:
    46
    I have a pre LEH135 Wii which I just connected the Wii Fit to yesterday.

    Updated firmware to 3.2E over internet, and WiiKey is at 1.9S firmware.

    I allowed the Wii to peform the upgrade (presume driver load) and then kept fingers crossed.

    All backup games work fine, Wii Fit is working perfectly with retail disc, so the answer should be 'its fine go ahead' it certainly didn't brick mine.
     
  20. wiichess

    wiichess Regular member

    Joined:
    Sep 17, 2007
    Messages:
    571
    Likes Received:
    0
    Trophy Points:
    26
    Does Wii Fit come with the 3.2 update???
     

Share This Page