1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wiikey stopped working

Discussion in 'Nintendo Wii / Wii U' started by Aguess7, May 12, 2007.

  1. Aguess7

    Aguess7 Member

    May 6, 2007
    Likes Received:
    Trophy Points:
    Need help with Wiikey.
    I bought a wiikey from the modchipstore.com, which according to wiikey.cn was a reseller, since the wiikey.cn website went down with the hard-drive crash, modchipstore.com is no longer listed as a reseller.

    I installed the wiikey, and it was playing backups and originals without a problem for about two weeks. To be honest, i only tried an original once to make sure it was still reading the disc, never really played any originals in the last two weeks.

    Yesterday, i play WiiSport (original disc) and when i went to play a backup i got, cannot read disc. I tried all my backups and the wiikey 1.2 setup disc. No go, on any of them. Looks like there is no wiikey at all. All my backups are burnt on good media (TY). All my soldering contacts look good. I can trace the four solder points from the chip to to panasonic chip on the wii board. I am not sure where the two other wiikey solder points should trace to (the two that are cut into the wii).

    So after playing wiisports my wiikey is no longer working? What can i try? Can the wiikey be "reset"? Could formating my wii system memory help? Did i unknowingly buy a clone that died? (modchipstore.com claims they are original, and the chip looks like what is at wiikey.cn). Any suggestion on what to do would be appreciated.

    The wii plays originals without a problem, and it never had a problem before with the backups.
    It just seems too coincidental that the wiikey would stop working the first time i play an original disc.

    please help.

    My last wii update was done the day before i installed the wiikey.
    Last edited: May 12, 2007
  2. MDSP

    MDSP Regular member

    Oct 18, 2004
    Likes Received:
    Trophy Points:
    the other two points are voltage and ground points... if you have a volt meter u should read 3.3v across those two points... did u check if you have a cloned wiikey??

    try checking the continuity from the panasonic chip to the wiikey chip...

    hope this helps pizz

Share This Page