1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows 10 folder permission issues

Discussion in 'Windows 10 forum' started by tony3217, Apr 10, 2019.

  1. tony3217

    tony3217 Newbie

    Joined:
    Apr 10, 2019
    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    1
    Hi - I'm hoping someone has a better idea of how to tackle this than me.

    I have WD external hard drive that my working folders back up to every day via a robocopy job. I've just been forced to migrate from Win7 to Win10, and the folder that I would normally back up to on the external drive is not visible in Windows Explorer or from the command prompt (dir /w does not show the folder as existing).

    The folder however still exists, as I can paste the path to it directly into Explorer, or in command prompt via cd dir_name.
    https://solitaire.onl/ 9apps.ooo/ https://bluestacks.vip/


    I've spent the better half of the day today stuffing around with permissions and ownership settings in both Explorer and command prompt (icacls and takeown), and nothing I do makes the parent folder visible in Explorer. Current permissions for 'Everyone' is (OI) (CI) (F).

    Folder options are set to show hidden folders already.

    I suspect there is some funky ownership issue on the parent folder that relates to when I first created it, but buggered if I can work it out or change it.

    I am now officially out of ideas.

    Can anyone assist?

    Thanks in advance for help!
     
    Last edited: Apr 12, 2019
    Johnson Rivers likes this.
  2. sikosrus

    sikosrus Member

    Joined:
    Dec 15, 2005
    Messages:
    37
    Likes Received:
    1
    Trophy Points:
    18
    have you tried disk managment ? you may have to assign a new drive letter for your WD external hard drive to show up in win 10

    1. Press Windows logo + X keys on the keyboard and select Disk management option from the context menu.
    2. Check if WD external hard drive is visible in the window.
    3. If visible, check if you can open the files in the File Explorer by right clicking and selecting Open option form the context menu.
     
    Last edited: Apr 10, 2019
    Johnson Rivers likes this.

Share This Page