1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

working on chipped ps2 but not with swapmagic, listed as working - odd laser movements -- problem solved, zoneloader fixed it

Discussion in 'PS2 - DVD backup discussion' started by dranaut, Mar 18, 2007.

  1. dranaut

    dranaut Guest

    hey guys, wondering if anyone would be able to throw me some advice with a little problem im having. i have a v13 ps2 that has almost never been used, i played 3 or 4 original games and then it just sat there for ages. i recently purchased swapmagic 3.8 and have been getting back into gaming a fair bit. the latest thing i downloaded was grandia3 and when i tried to play it my ps2 made a terrible clicking noise. first thought was i had buggered the laser but when i tried the other games i had downloaded they all worked perfectly. so i tried a few different burning progs even tho i have only used nero on all the others. tried dvddecryptor and alcohol 120% but the results were exactly the same. used about 12 dvds trying different progs and messing with settings but had no luck. by the way i always burn ps2 games at 4x. i tried booting it with the lid open and took note of what the laser did when i booted swapmagic and then what it did when i tried to boot grandia3. the laser goes through all the same movements when trying to boot grandia3 but at the same moment where it would bring up the magicswap screen if i was booting that it instead goes right to the outside of the disc and looks like it is trying to continue goin up which results in the awful clicking. so at that point i figured it must of been a dodgy iso and basically gave up. but i went to visit my sister today and decided to take grandia3 just to confirm the iso was screwed. she has one of the old style ps2's, the big ones and its chipped, im unsure of the model but i remember when she got it and it was one of the last big ones released. well i popped in the disc and got a great big shock when it booted up perfectly, so i tried it a few times and tried all the different discs that i had thought were coasters and they all worked fine. i had done a little research prior goin to her house and grandia3 is reported as working with swapmagic. so now im back at home and baffled. i also downloaded and tried cdloader 7.5 just coz im at a loss and it resulted in the same laser movement and the clicking. oh and the discs i am using are the exact same discs i have been using for other games that work fine on my ps2, i have even burnt other games off this exact spindle and they all work perferctly. anyone got any ideas or suggestions? does my ps2 just not want to me to play grandia3 or what? oh yeah the TOC for swapmagic 3.8 is larger than grandia3 aswell... im at a complete loss as to why it happens. any help much appreciated.
  2. dranaut

    dranaut Guest

    well i got zoneloader this morning and tried that, wasnt expecting it to work because grandia3 is listed as working with swapmagic. but it works :D so i can confirm that grandia3 ntsc will not boot on a v13 pal ps2 with swapmagic 3.8, but can be booted with the use of zoneloader

Share This Page