1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XBox 1 wont work

Discussion in 'Xbox 360 - Modding & Hacking' started by germanXBox, Dec 22, 2011.

  1. germanXBox

    germanXBox Member

    Dec 22, 2011
    Likes Received:
    Trophy Points:

    I have a problem with my XBox.
    I havent used it for years and I have chipped it with the XBit years ago. Today, I reconnected it with my TV and I got an Error Code 05. So, I thougt, Ill download the X-Bit-Flashing tool and flash my XBox with a new bios and it should work. But nothing happened.
    Now, thats what I dont understand: I have the original hdd built-in, so I shouldnt get any Error-Code 05, which only comes, when having an unlocked hdd.
    Another problem, Im concerned of, is the lack of a proper bios. Years ago, I found tons of BIOSes and all worked fine. And now, I only get some dashboards, which should be booted by CD.
    I used the Evo-X .bin-file from the Evo-X pack of "afterdawn.com", which should be a bios-file, as far as I thought and flashed it onto my X-Bit chip but nothing changed. I still get the error code 05.
    The next thing I did, was disconnecting the DVD and HDD and then started the XBox. It will start properly in normal mode until the X of the X-Box logo appears and then nothing will happen. I then reconnected the DVD and started again. Then I got the Error Code 06. I then reconnected the HDD -> Error Code 5 again.

    So my question to you: Is my chip properly working, because it doesnt seem so, if I get the normal booting screen. And how can I fix it again? Any idea?

    Sorry for my bad english. Im actually german, but we dont have any competent forums to discuss stuff like this.


  2. peluynati

    peluynati Regular member

    Nov 18, 2009
    Likes Received:
    Trophy Points:

Share This Page