1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xbox 360 game burning problems!!

Discussion in 'Xbox 360 - Modding & Hacking' started by chushajo, Feb 3, 2007.

  1. chushajo

    chushajo Member

    Feb 3, 2007
    Likes Received:
    Trophy Points:
    Okay I have a few problems that I need a little help with. Let me start off by saying that I have been backing up games for years and have never had any probs but this has really stumped me so any suggestions would be great.

    Downloaded several 360 games (yes I own the originals) and unpacked with no probs. I get a .dvd file and a file called IMAGE.000 When I try to burn I get a error message that says "error opening file Layerbreak=1913760: the system cannot find the file specified." I have checked that the .dvd file has the right info in it and it looks fine, but I tried renaming anyway with no luck ( I have tried this on several different games all with the same results).

    I have also tried burning the IMAGE.000 file with imgburn which starts up but then doesn't write and continues to retry but never starts.

    I have used dvdinfopro to check that it is set to dvd-rom which it is.

    I am using a Phillips burner and ridisc dvd+r dl. Someone suggested that I buy a Pioneer DVR-111 but that will still not solve the problem with the .dvd file

    Thanks for help, in advance :)
  2. paa8030

    paa8030 Guest

    if you are burning with clone cd and getting the layer break error try installing a newer version of clone,i had the same error, i changed clone version now it burns fine

Share This Page