1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem xkey may not be working.

Discussion in 'Xbox 360 - Modding & Hacking' started by angeteen, May 15, 2015.

Thread Status:
Not open for further replies.
  1. angeteen

    angeteen Regular member

    Joined:
    Oct 18, 2005
    Messages:
    157
    Likes Received:
    0
    Trophy Points:
    26
    When I hook the remote to the xkey, it will turn on for a few seconds, and then turn itself back off. So if it is able to receive power from the USB port (meaning I didn't break the micro USB port on the device) that just leaves the card. I have tried (externally powered) external hard drives, jump drives, and it makes no difference. I even tried a menuiso file to make sure the device was at the very least being detected by the card, but no luck. Finally, as a last resort, I looked at the microSD card, and yes, the firmware.bin was on it as expected so no corruption was caused to the card, and yes, I redid the spoofing just to be safe, so that can't be it either.

    Opening and closing the tray didn't have any impact either...with the menuiso file on the external hard drive it should have displayed a mixed media disc message. Also, as for the cable, the blue was facing up on the card, and facing away from the 360 (facing the USB port) when i hooked everything up, so a short that way just isn't possible, and since I didn't plug a hard drive into the console while it was running, so that rules that out as well.

    Also, if it helps, my dashboard is 2.0.17349.0
     
Thread Status:
Not open for further replies.

Share This Page