1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

You must preform a wii system update.

Discussion in 'Nintendo Wii / Wii U' started by jtrain23, Jan 23, 2009.

  1. jtrain23

    jtrain23 Member

    Joined:
    Jan 23, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I purchased and installed the "Wii-Clip Bundle - D2Pro9 - D2E Compatible" and i seemed to work fine except for when I try and play

    - need for speed underground
    - tomb raider underground
    - rockband 2
    - super smash bros brawl

    I am receiving this message when i load a copied game need for speed underground PAL and NTSC.

    "In order to use this software, you must perform a Wii system update. Select OK to begin the update.
    important: if you Wii console has an unauthorized technical modification, this upgrade could cause inoperability of your console."


    Should I update the software? Or is there something else I need to do?
    I'm new to the wii and would like the help.

    Thanks in advance
     
  2. penguin98

    penguin98 Regular member

    Joined:
    Nov 26, 2006
    Messages:
    2,706
    Likes Received:
    0
    Trophy Points:
    46
    So long as the game is from the same region as your wii its fine to update.

    This question is covered several times a day.
     

Share This Page