1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

yowii/yoasm

Discussion in 'Nintendo Wii / Wii U' started by mr_smith0, Mar 15, 2008.

  1. mr_smith0

    mr_smith0 Member

    Joined:
    Mar 12, 2008
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    my wii is 3.2u (ntsc) and i have flashed my yowii with the latest version of yoasm, everything seems to work, but my wii does not recognize the config discs for yoasm and gives the "unable to read disc error".

    im trying to weed out all variables, but i dont know what else it could be. when this first happened i figured it was yoasm not being current enough to deal with 3.2u so i tried to flash the chip. the programmer wouldnt do it, so i built a new one, then it worked. i burned the config disc with verbatum and fujifilm on low speed, and still neither were recognized.

    the wii seems to operate like the chip was never there. im pretty sure i soldered all the points securely, and the yowii does light up solid blue. the only thing i can really think of is maybe the config discs are screwed, but they were isos from yaosm's forum. i didnt get one of the lg drives yet, so i dont really have a back up to test, and i dont download games, but i figured it should still recognize the config disc if nothing else to than to tell me i didnt need it, just for testing.
     
  2. mr_smith0

    mr_smith0 Member

    Joined:
    Mar 12, 2008
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    resoldered all connections, then hotglued them into place.. reflashed the chip, restarted the wii with the config disc in the drive, presto.. working.

    hopefully, this will help otheres in the same situation.
     

Share This Page