AfterDawn Forums

Can't get port opened for utorrent

This discussion thread has 4 messages.

#1
I have tried and tried and can't get it open

I have a d-link router and the norton antivirus that comes with comcast. I have opened the port in the router settings and told norton to allow everything from utorrent. It was working fine but I had to reinstall windows and now I can't get it working again. Any tips on what is wrong?


▼▼ This topic has 3 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
go like this: utorrent settings, firewall settings, router settings. unless youve reformatted you router settings, you shouldn't bother with the router except a glance at settings. look at utorrent networking options just to make sure. definately though, examine norton.
#3
I'd say leave the router as it's settings will be as you left them unless you have been in to change them since.
Ensure the port settings in utorrent match the ports forwarded on the router, also norton firewall will need re-configuring to allow utorrent and it's port setings.
#4
Originally posted by deltas:
I'd say leave the router as it's settings will be as you left them unless you have been in to change them since.
Ensure the port settings in utorrent match the ports forwarded on the router, also norton firewall will need re-configuring to allow utorrent and it's port setings.
That was what it was. I didn't tell u torrent what port to run on. I was just opening the port on the router and then going to a port checker site, put in the number and it would say it was closed. As soon as I told u torrent what port to look for it opened right up. Thanks for all the help everyone.


This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.