AfterDawn Forums

Firefox Media

This discussion thread has 5 messages.

#1
Firefox keeps opening media file links and plays them in the browser not my default media player.
Help.
Thank you,
Gary
▼▼ This topic has 4 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
moved to correct forum.
#3
ok.
#4
Open your Firefox. Click on Tools, Options, and then Applications. Set the program to use for the content type that you want it to be.
#5
I found something here.
Starting in Firefox 21 on Windows 7 and above, downloaded MP3 files (also MP4 files with the H.264 video codec and either AAC audio or MP3 audio codec) are also automatically played. Firefox Options -> Applications settings for those MIME types are ignored, unless you go to about:config and toggle the preference media.windows-media-foundation.enabled to false

So try entering about:config in your URL/address bar, enter the key media.windows-media-foundation.enabled for the Filter, then, assuming that key shows up, change its status to false.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.