AfterDawn Forums

Two computers with mpc home cinema - one wrong language

This discussion thread has 2 messages.

#1
I have two pc's with media player classic home cinema. I've also installed ffdshow. On one of the computers VOB's play with English audio. The other computer plays the same files as English in the 1st VOB but other languages for 2nd, 3rd etc. I've seen other people wrestling with this but the threads never have an answer. What causes this and how can I fix the second computer so it always plays English audio. I tried going into options and setting audio to English but that doesn't fix the problem.

The computer that always plays English is older and might have other video related installs on it as I use it for ripping but I can't figure out what's different.

Thanks
▼▼ This topic has 1 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
On the machine that was playing a different language after the 1st VOB I installed all the video conversion software I had on the 1st computer and it resolved the problem

DirectVoSub
Haali Media Splitter
MKVtoolnix 3
Matroska Pack
AviSynth 2.5
ffdshow v1.1.3562

AC3Filter 1.63b was already installed
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.