AfterDawn Forums

box gone off??

This discussion thread has 12 messages.

#1
has anyone else's box gone off??
mine been off all day but been told its a VM fault?

teesside area

cheers

KV a780
This message has been edited since its posting. Latest edit was made on 09 Nov 2012 @ 13:17
▼▼ This topic has 11 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#3
first thing to check is the vm breakdown service.
#4
Mine is off in merseyside, had the update screen on for half an hour
#5
im in teesside and have 2 mates with a 780 and they havent been on to me about theres being down.
#6
Originally posted by tongs007:
im in teesside and have 2 mates with a 780 and they havent been on to me about theres being down.
just checked one of me mates is watching boro v sheff wed on skysports 1 right now
#7
Mine has no channels and won't connect to update. Just says searching new update...
#8
Originally posted by Smig82:
Mine has no channels and won't connect to update. Just says searching new update...
turn your box off at back and modem for 30 secs and try again
#9
deffo a problem going on i just asked my brother and he said hes had a black screen since yesterday apart from fta and told him to update and he said its not moving (teesside also) something a miss somewhere
#10
Ok glad I'm not the only one, will hopefully connect again later
#11
Originally posted by Smig82:
Ok glad I'm not the only one, will hopefully connect again later
im ok i am sly route, but yeah not only you mate
#12
Guys what is the date of the firmware you have on your boxes now ?? should be April 2012

Menu System info date please >>>
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.