AfterDawn Forums

Dreambox 800 HD tuner

This discussion thread has 7 messages.

#1
I got a new DM 800 HD rev M tuner clone yesterday when i turn it on the gemi project
comes up in the telly and at the bottom it says loading enigma2, i then get a message saying NEW CAM STARTED 2.2.1, NAME CCCAM, Then another message saying ( TUNER FAILED )

another thing on the invoice it says ( 1 tv tuner repair )
is the box knackered
▼▼ This topic has 6 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Originally posted by jimbo600:
I got a new DM 800 HD rev M tuner clone yesterday when i turn it on the gemi project
comes up in the telly and at the bottom it says loading enigma2, i then get a message saying NEW CAM STARTED 2.2.1, NAME CCCAM, Then another message saying ( TUNER FAILED )

another thing on the invoice it says ( 1 tv tuner repair )
is the box knackered
Go to Menu then set up
Then service searching and tuner configuration and set your tuner
#3
thanks mate,will set the box back up tonight and have a bash at it,
wanted to make sure the box was not a dud.
#4
the box is working fine now,
just have to buy a c line and install it in the box.
#5
guys while watching some of the movie channels on the DM800 HD i get the background sound like a running commentary does anyone know how to turn it off,
thanks
#6
Originally posted by jimbo600:
guys while watching some of the movie channels on the DM800 HD i get the background sound like a running commentary does anyone know how to turn it off,
thanks
press the yellow button on your remote and you should have a choice of narrator or english ..... choose english ! also on your remote press menu/setup/system/A/V settings/and make sure the AC3 default and downmix are on "yes"

Y.N.W.A.
dreambox/t.v. remote codes(pg 35) http://www.upc.ie/pdf/DVRManual.pdf
#7
Originally posted by atghawkin:
Originally posted by jimbo600:
guys while watching some of the movie channels on the DM800 HD i get the background sound like a running commentary does anyone know how to turn it off,
thanks
press the yellow button on your remote and you should have a choice of narrator or english ..... choose english ! also on your remote press menu/setup/system/A/V settings/and make sure the AC3 default and downmix are on "yes"
done what you said and looks like its sorted.

cheers
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.