AfterDawn Forums

Vu solo clone help.

This discussion thread has 7 messages.

#1
Can anyone help me with setting up a solo clone. Relation bought it as couldnt afford genuine.
I have flashed it with BlackHole 2.01, installed CCcam where i inserted my lines, but cant see the ant premium channels only FTA.
Also do you have to download a bouquet & install same.
I myself have a genuine solo, flashed with Vix 3.0, ABM in the set up so never had to install a bouquet.
Anyone with similar experiences, all help greatly appreciated..

Suttsy,
▼▼ This topic has 6 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
h**p://www.world-of-satellite.com/showthread.php?23571-New-box-set-up-guide&p=199705#post199705

shock horror i posted this and it was available without even using search parameters? i cant wait for your next question
#3
Originally posted by fintannl:
h**p://www.world-of-satellite.com/showthread.php?23571-New-box-set-up-guide&p=199705#post199705

shock horror i posted this and it was available without even using search parameters? i cant wait for your next question
Well Fintann,
I appreciate your help with this, so. why is the world a sphere??? LOL

Suttsy.
#4
call it stroppiness with age. The world is a sphere? Heavens :-)
#5
mate did you set cccam as your default cam and then start the cam ? . if not and cccam is installed press the blue button on your remote .then look in the top left of screen ,it probably says common interface or default cam , then press the right button on your remote until common interface is gone and is replaced with cccam , then press the ok button and cccam will start .then try a pay channel .

#6
Originally posted by piopat:
mate did you set cccam as your default cam and then start the cam ? . if not and cccam is installed press the blue button on your remote .then look in the top left of screen ,it probably says common interface or default cam , then press the right button on your remote until common interface is gone and is replaced with cccam , then press the ok button and cccam will start .then try a pay channel .
Hey Piopat,
I eventually got it sorted, thanks for your reply mate.

Cheers all!!!
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.