AfterDawn Forums

help!!! Can't boot my XBOX, get error code 05

This discussion thread has 13 messages.

#1
mavi Suspended due non-functional email address
i want to take a largger hd to replace the original hd in the xbox. when i run the "unlock hdd" function of evox and reboot the xbox,i get error code 05. Now i cant' boot the xbox anymore because of this error.

i guess the reason is my xbox's bios doesn't support using a unlocked hd to startup,so i think i should upgrade my bios to resolve the problem.BUT because i can't making the xbox startup,how can i upgrade the bios.IS THERE ANY OTHER METHOD to upgrade bios.

PLEASE HELP ME!!
▼▼ This topic has 12 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
I guess you have softmodded your xbox. Now you know the less: you cannot unlock your hdd with softmod. If you know the key of you hdd you can try re-lock it from a PC. I guess you don't have it. Given that, your only way out is to install a modchip to re-lock your hdd. Once re-locked, you can remove the modchip and use the softmod as usual.

Since you want to upgrade to a larger hdd anyway, after installing a modchip, you can hook up your hdd upgrade and use Slayer AutoInstaller to build the new hdd.

Crystal Limited Edition (v1.6)
Maxtor 250G HD
EvoX m8_16 Xecuter 3
EvoX 3935
XBMC 1.1.0
#3
mavi Suspended due non-functional email address
it's so kind of u.
fortunately,i runned the backup program before unlocking the hdd. so i got the hdd key.And could u tell me how to re-lock my hdd from PC.
#4
ok here you go..

you will need to get a copy of xboxhdm from somewhere. click the make iso file then burn it to a cd-r. done good. then what you want to go is disconnect any hard drives you have from your pc and connect the xboxhd to the primary master. power on your computer with the cd-r we made in the master cd-rom. a small linux system will boot and give you 4 options. it is obvious but pick the 3rd option. then type this in lockhd -p 123412435346524513451 the numbers here being the lock number you have. then you are don turn off computer and put the hard drive back in the xbox. i just had this problem yesterday but i had no backup at all. no one could help but i will tell you the only backup you need in this situation reall is just the one on your xbox i was able to connect it to my pc as a slave and the use c-xbox tool to get the files and in the backup of one of the original files is all the info you need for your hd. just open them with notepad till you find the right one there is only three. liveinfo gave me the wrong key so after returning the drive to the xbox i got error 6 (locked with wrong key) wich is when i used c-xbox to get the right one. hope this helps its actually really simple once you get going. you should figure it out from here.
#5
Ive pretty much got the same trouble. Some background v1.0 120G HDD Xenium Ice Solderless had everything working then dvd2xbox froze or something powered down, now i get the error 5. it wont startup into XOS or anything since i flashed the bios and everything I guess please help
#6
error code 5 means that the hard drive is unlocked. you need to lock it again the only i know is described above.
#7
the hdd needs to be locked in order to boot.That bcuz of the stealth function.Well hold the power button hold for more than 3 seks and to boot to evox if that dont work it bcuz it wasnt a stealth mode rebuilt anyway get slayers and boot it.
#8
I had told the evox to make and eeprom back up but dont know where this is saved so i can lock my hd back up. Why did i unlock? Any help please. I have the original MS folder but cant find where evox put eeprom backup....
#9
can i lock it with another modded box. or eeprom wont match? Also im trying to use cboxtool but doesnt c my xbox harddrive..Any help please
#10
if u wanna lock your hdd add this line in your evox.ini where u can see it: Item "LOCK Hard Drive",@268
Item "UNLOCK Hard Drive",@269
You will now be able to lock and unlock hdd whenever u want.
#11
try to hook your hard drive up as a slave using the jumpers on the back of the hard drive cxbox tool will not see it if its a master on the slave ide cable. xbox hard drive its automatically set up as a master if you have done that and it doesnt work i dont know what else to say. because you cant turn on your xbox. i couldnt even turn it on with slayers disk when this happened to me.
#12
I have been searching for a few days now. This was the closest descussion I have found. I thought I tripple checked my hard drive lock code, but wouldn't boot in Xbox. Took it back to the computer, when I tried to unlock it it wouldn't work. So it seems I messed up on the password key. Is there any way to unlock the hard drive or have I created an ugly paper weight?
#13
well that depends, how did you lock it? if you used xboxhdm and did it from the floppy then it should have a record on the floppy of the code you used to relock it. and what error code are you getting on the xbox?
and i made a mistake in one of the previous messages sorry i used fatxplorer to see the xbox hd on my pc. something like that might give you the lock code but i am not sure it was a while ago. there are a few other tools similar to this one so look for fatxplorer and you will find the others that seems to me to be your only chance if you locked it without a floppy. Good Luck!
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.