AfterDawn Forums

Runtime Error '9'

This discussion thread has 8 messages.

#1
After 10 hours of encoding, when I press "rebuild," I get "Runtime Error '9'Subscript Out of Range." Anyone knows what is going on?
I'm using RB 0.94 Freeware with HC encoder. The output path is my DVD drive and have Nero installed.
At first, I was getting error 75, but when I inserted a blanck DVD into the drive, I began getting the 9 error.

XP SP2
512MB RAM
Pentium IV CPU 1.80GHz
NEC 3540A

BEST QUALITY DVD BURNING (in order of function):
1) AnyDVD 5.4
2) DVD Decrypter
3) DVD Rebuilder 1.00RC60Pro
4) CCE SP
5) Nero 6.6 Ultra
[InterVideo DVD Copy 4]
▼▼ This topic has 7 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
use your harddrive for the output path
#3
That didn't help. What else can I do? I spent 10 hours encoding and I'll go nuts if all of it was for nothing.

XP SP2
512MB RAM
Pentium IV CPU 1.80GHz
NEC 3540A

BEST QUALITY DVD BURNING (in order of function):
1) AnyDVD 5.4
2) DVD Decrypter
3) DVD Rebuilder 1.00RC60Pro
4) CCE SP
5) Nero 6.6 Ultra
[InterVideo DVD Copy 4]
#4
It seems that this is a very tough problem. jdobbs had fixed it with vesion 0.54, but mine is the 0.94! Here is the link http://forum.doom9.org/showthread.php?t=75168&page=1&pp=20&highli...

Do you think that if I reinstall RB and keep the encoded files on my hard drive, will I be able to rebuild using them after I install RB? I just fell awful about losing 10 hrs of processing time.

XP SP2
512MB RAM
Pentium IV CPU 1.80GHz
NEC 3540A

BEST QUALITY DVD BURNING (in order of function):
1) AnyDVD 5.4
2) DVD Decrypter
3) DVD Rebuilder 1.00RC60Pro
4) CCE SP
5) Nero 6.6 Ultra
[InterVideo DVD Copy 4]
#5
yes, you normal will be able to run only the last step - the rebuilding

keep all your dvd data

reinstall whatever you have in mind

start rb and use 3 click mode

use the previous pathes and now only use *rebuild*

good luck
#6
This is becoming very exasperating. Reinstalling did not help at all. As if that problem wasn't enough, I also couldn't use my Trial CCE 2.70 SP to encode (I was able to obtain only the .exe file for free.) Just now, after spending hours working with RB, it finally accepted the .exe of CCE. I will encode another DVD today and will see if I still get the same '9' error. If I do, this problem might need to be known by jdobbs, perhaps in doom9 forum, if he isn't as active in this one.
#7
As uncaSMs stated, don't try it on the fly. If you have some system info that you'd like to share it might help us resolve your issue with RB. The broader in scope that your info is the more that we have to analyze it with.:)

"Please Read!!! Post your questions only in This Thread or they will go unanswered:

Help with development of BD RB: Donations at: http://www.jdobbs.com/
.
#8
I reinstalled the program and this time using CCE was able to make a great copy. I haven't tried to copy the same DVD yet, but I think it should be fine now. As for the error, although I am new to DVD copying, I believe that the file was corrupted during the preparation stage.

XP SP2
512MB RAM
Pentium IV CPU 1.80GHz
NEC 3540A

BEST QUALITY DVD BURNING (in order of function):
1) AnyDVD 5.4
2) DVD Decrypter
3) DVD Rebuilder 1.00RC60Pro
4) CCE SP
5) Nero 6.6 Ultra
[InterVideo DVD Copy 4]
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.