AfterDawn Forums

Scanners disappeared from control panel/device manager. Scanner not recognized. Do not know what to do!

This discussion thread has 6 messages.

#1
Hello and thank you for looking into this.

I used to use a scanner on my XP SP2 PRO PC until the scanners selection disappeared in control panel. The only thing thats left of it is a blank icon, with no name. I checked the device manager, for imaging devices or scanners and could not find anything there. Scanner is not recognized by computer once it is connected. It is a USB canoscan flatbed. Never had similar problem before, do not know where to start and how to solve this issue. If somebody could help.... I would appreciate it alot.
▼▼ This topic has 5 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Hello once again.

I am assuming I wont be able to receive much help on this subject in this forum.

Could somebody please refer me to a more advanced XP forum. THanx@
#3
SypherTek Suspended due non-functional email address
have you tried using the scanner in a different usb port or on another system?

Studio Comp: AMD Athlon XP 3200+ OC ~ 2.35GHz runs at 40 celcius idle and 48 under stress (aerocool GT1000 really works!), Asrock K7VT4A , 1024MB Dual Channel DDR 400, MSI Nvidia FX5200 128MB OC ~ 600MHz mem 350MHz core,80GB SATA + 200GB SATA + 120GB IDE, 7.1 Channel Soundblaster Audigy 2 Platinum EX sound and midi interface. 19" Sony SDM-HS95 TFT monitor - sweeet
Comp2: AMD Sempron 2400+ OC ~ 2.0GHz (Stable), Asrock K7S41GX, 512MB DDR 333, Onboard Graphics, 40GB Maxtor IDE


set of monitors on the way soon :P
Google is your friend...
WorkComp: LAPTOP, intel celeron D 2.4GHz, 256MB DDR, 20GB hd. NO SCREEN IT WAS SAWN OFF :S (bag of crap)
#4
Yes.

The scanner + USB ports are functional. I believe it is a software problem.
#5
Jeanc1 Suspended account
Your Scanner must have come with an installation disk -- Re-install .


#6
SypherTek Suspended due non-functional email address
in that case just reinstall the software or go to the manufacturers website and download the latest software

Studio Comp: AMD Athlon XP 3200+ OC ~ 2.35GHz runs at 40 celcius idle and 48 under stress (aerocool GT1000 really works!), Asrock K7VT4A , 1024MB Dual Channel DDR 400, MSI Nvidia FX5200 128MB OC ~ 600MHz mem 350MHz core,80GB SATA + 200GB SATA + 120GB IDE, 7.1 Channel Soundblaster Audigy 2 Platinum EX sound and midi interface. 19" Sony SDM-HS95 TFT monitor - sweeet
Comp2: AMD Sempron 2400+ OC ~ 2.0GHz (Stable), Asrock K7S41GX, 512MB DDR 333, Onboard Graphics, 40GB Maxtor IDE


set of monitors on the way soon :P
Google is your friend...
WorkComp: LAPTOP, intel celeron D 2.4GHz, 256MB DDR, 20GB hd. NO SCREEN IT WAS SAWN OFF :S (bag of crap)
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.