AfterDawn Forums

Can't see thumbnails in Vista

This discussion thread has 23 messages.

#1
fincab Account closed as per user's own request
I have Vista Ultimate. In the "file open" window of any program, there are 2 panes: The left pane has a list of files. In the right pane there is supposed to be a preview of the file after you click it once. However, I always get the message "No preview available". Also, the icon of the file itself is just a generic file icon. What's wrong?

Thanks for the help. This problem makes file selection a pain when I can't remember the exact file name.
▼▼ This topic has 22 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
You should just go to view and change it to large icons.

Edited by DVDBack23


"the mediocre teacher tells. the good teacher explains. the superior teacher demonstrates. the great teacher inspires."- William Aruthur Ward
Website: http://www.ampleblaze.com
#3
im guessing you are talking about video previews. try switching your icon view to thumbnail previews and then hold ctrl and scroll up on your mouse wheel. this will make the icons larger. (also works on the desktop to easily resize the icons) that should work. if not, take a screenshot of the windows with the built in snipping tool ("blue orb" -> all programs -> accessories -> snipping tool) and post it here so we can see exactly what you are talking about
#4
fincab Account closed as per user's own request
No, I'm not talking about video previews and I already tried making the icons larger. For example, in Publisher, you open the file list and single click on a file. The pane to the right is to preview the file before opening. But I can't get a preview; all it ever says is "preview not available".
#5
EDIT: oops nevermind


try taking a screen shot the way i explained so we can see exactly what you mean
This message has been edited since its posting. Latest edit was made on 29 May 2007 @ 6:49
#6
fincab Account closed as per user's own request
Here is the snapshot of what I'm seeing -- or not seeing:


#7
fincab Account closed as per user's own request
As you can see (or not) the picture didn't work. But if you follow this link, you should be able to see what I mean.

Screen shot

Thanks
#8
On that box you have up the top on the left hand side a menu called views click that and in that you will have options like large icons etc... if you click large icons then it will automatically make them into large thumbnails that you can see.

Edited by DVDBack23


"the mediocre teacher tells. the good teacher explains. the superior teacher demonstrates. the great teacher inspires."- William Aruthur Ward
Website: http://www.ampleblaze.com
#9
fincab Account closed as per user's own request
I tried that and all I get is this generic icon. And I still get no preview in the preview pane.

Click for image
#10
Ok i just tried it on my computer and yes it does not do it. Due to the fact it is a publisher file it will not show u a preview of the document in a thumbnail. That feature is only working for picture files.

Edited by DVDBack23


"the mediocre teacher tells. the good teacher explains. the superior teacher demonstrates. the great teacher inspires."- William Aruthur Ward
Website: http://www.ampleblaze.com
#11
fincab Account closed as per user's own request
Well, thanks. At least I now know that it's the program and not something with my PC. It's really dumb because Publisher 2002 would show previews of *.pub files. And why have a preview pane if it won't show previews of its own files. Oh, weel.

Thanks for the help

fincab
#12
No problem. Its weird well Microsoft fixes other things and sometimes get rid of small things users liked before.

Anyhoo happy computing. :)

Edited by DVDBack23


"the mediocre teacher tells. the good teacher explains. the superior teacher demonstrates. the great teacher inspires."- William Aruthur Ward
Website: http://www.ampleblaze.com
#13
Hi,

If you are still having this problem then here is a solution that worked for me.

open (my computer)
right click on a blank area of the screen and select (properties)
select (advanced system settings) from the left of the window
select (performance)
select (adjust for best performance) then click apply
when its changed select (let windows choose wht's best for my computer) then apply

fixed.

if you have already figured this out then well done.

Cheers.

Marcus.

monkey magic
#14
I'm having a slightly different problem..Usuallt all my AVI. files have a preview thumbnail. But any AVI that i add now there is no preview thumbnail..Not a big deal but it does somewhat ruin the aesthetic!! Here's a pic to show what i mean!!


This message has been edited since its posting. Latest edit was made on 17 Jun 2007 @ 15:40
#15
Anyone have the same problem!!
#16
Did you try using the solution i posted above for pictures??


monkey magic
#17
fincab Account closed as per user's own request
Marcus:
Thanks for the suggestion. Unfortunately, it didn't help.
Sorry it took so long to reply, but I was on a business trip.

Thanks again, fincab
#18
Hi, I have the exact same problem Limavady, Vista stopped generating thumbnails, not only with AVI files but also with all other kind of video files such as MPG, WMV etc, and as he said it ruins a bit the aesthetic!

Does anyone know how can we fix this?

Here's a pic to show what i mean:


#19
dejan216 Account closed as per user's own request
Hi, I had the same problem, I saved it by going into Bontrol panel-Power schemes and changed the power scheme so that the energy savings are minimum.....try that.
Greetz
#20
Originally posted by Revolted:
Hi, I have the exact same problem Limavady, Vista stopped generating thumbnails, not only with AVI files but also with all other kind of video files such as MPG, WMV etc, and as he said it ruins a bit the aesthetic!

Does anyone know how can we fix this?

Here's a pic to show what i mean:



#21
There is a Folder and Search Option in Vista called "Always show icons, never thumbnails." In order to see thumbnails, clear this option.

To find the option:
- Open Computer (Windows Explorer)
- Click on the Organize button (upper left)
- In the menu that pops down, click "Folder and Search Options"
- In the dialog that comes up, click the View tab
- In Advanced Settings, the first check box is "Always show icons, never thumbnails".
- Clear the checkbox for that option
- Click Apply and/or OK
- Click "Picutres" link and view your newly enabled thumbnails
- Hoot, hollar, rejoice.

Traveler-12
#22
please..we all try this...
#23
hi! i dont know if this is the right thread or what... but im having a problem with my vista... whenever im in large icone view, i cangt see the folder name of my folders... i dunno why... can any1 help me with this?

[IMG]http://i10.photobucket.com/albums/a107/skill_hunter03/lolz.jpg[/IMG]
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.