AfterDawn Forums

when i burn movie using dvdfab i cant do it without subtitles

This discussion thread has 5 messages.

#1
why when i burn movie using dvdfab i cant do it without subtitles evryone ive done so far has subtitles that i cant seem to get rid of.i think thats the name of them the words on the screene for the deaf.
▼▼ This topic has 4 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
try using DVD Shrink, its freeware.
#3
moved to correct forum as is not a news comment.
#4
i have dvd shrink as well as the decrypter they dont work all the time so i got the dvd fab which works everytime exept somtimes i cant get the subtitles to not go
#5
Hi,

@ core2kid..... Your reply is not a solution to this problem with DVDFab.

@daladaga:
Let me see if I can figure this out for you.

OK, firstly, How you disable subpictures depends on whether you are using "Full Disc" or "Main Movie".

If you are doing the Main Movie, then simply uncheck the Subpicture stream in the subpicture editing area at the lower right of the screen. If it's not checked it will not be added.

If you are doing Full Disc then you have to change that in your Settings:

At the top right side of the screen, click the little round gear icon.
Click "Common Settings". This opens the Settings menu.
On the left of the menu, find Streams>Subpicture.
Click Subpicture.
At the top of the Subpicture menu click the "Do not preselect any subpicture track" button.
Click "OK".
This message has been edited since its posting. Latest edit was made on 20 Sep 2007 @ 18:04



My website- http://www.dvdplusvideo.com featuring Guides by Alkohol, bbmayo, ScubaPete and me.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.