AfterDawn Forums

Problem buring Full of it moive looks like the same problem as Blade: House of Chthon.

This discussion thread has 10 messages.

#1
Problem buring Full of it moive look like the same problem as Blade: House of Chthon. Can any one help. Any dvd give waring. Dvd fab is unable do it either.
▼▼ This topic has 9 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Make sure you are using the latest version of DVDFab. It was recently updated to deal with the two movies you posted.
#3
Rick372 Account closed as per user's own request
Hi I'm kind of new at this. Is the dvdFad Decrypter the one you have to pay for or is there another free one like the one I have. I do know that I tried the trail version, and it didn't work. Please help me Thank You
#4
Make sure you are using the latest version of DVDFab. It was recently updated to deal with the two movies you posted.

I use the updated one from here: http://club.cdfreaks.com/showthread.php?t=228388
but did not work. Today got another up date dvd fab 3.2.0.0.
I am tring it as i type. It has worked. Thank you
#5
DVDFab is the Free one. It goes by the name DVDFab HD. Click on the name to get you to the site.
#6
Originally posted by EMCCABE:
Make sure you are using the latest version of DVDFab. It was recently updated to deal with the two movies you posted.

I use the updated one from here: http://club.cdfreaks.com/showthread.php?t=228388
but did not work. Today got another up date dvd fab 3.2.0.0.
I am tring it as i type. It has worked. Thank you
I've got help from this site to many times..now its time to pay it forward..

If you have not burned this one yet....this is what I did..

I downloaded dvdfab Gold...newest version..then I had Anydvd running in background...then I opened the disc with Powerdvd...as the previews were playing..I hit pause on Powerdvd..then opened dvdfab gold and found the movie only ..copied files to harddrive...then I found files with dvdshrink ank burnt to disk..

I got a huge headache trying at first...but the trick was to open the disk with a movie player...then opening your ripper program..otherwise it wouldnt see the movie..only 3 or 8 minute long sections, the extras...enjoy.
#7
Everytime I have tried to use DvdFab it restarts my computer. Any suggestions I am having problems with "Full of It". I have been using "Rip it for me" but this is the first movie I have had problems with.
#8
Originally posted by cougar68:
Everytime I have tried to use DvdFab it restarts my computer. Any suggestions I am having problems with "Full of It". I have been using "Rip it for me" but this is the first movie I have had problems with.
This movie and problem have nothing to do with the thread you've just posted in. Please start your own thread in the DVD for Newbies forum after checking you've got the latest version of DVDFab installed 3.2.1.0). If that doesn't help try installing the new Beta version 4.0.0.5 - http://www.dvdfab.com/free.htm (you should always be looking for updates anyway, program is updated quite frequently



Main PC ~ Intel C2Q Q6600 (G0 Stepping)/Gigabyte GA-EP45-DS3/2GB Crucial Ballistix PC2-8500/Zalman CNPS9700/Antec 900/Corsair HX 620W
Network ~ DD-WRT ~ 2node WDS-WPA2/AES ~ Buffalo WHR-G54S. 3node WPA2/AES ~ WRT54GS v6 (inc. WEP BSSID), WRT54G v2, WRT54G2 v1. *** Forum Rules ***
#9
@creaky
are you sure you are subscribed to this thread?

qazwiz is qazwiz everywhere. If you see me say HI!
#10
Originally posted by qazwiz:
@creaky
are you sure you are subscribed to this thread?
funny you should ask that, i'm guessing you read my reply here then - http://forums.afterdawn.com/thread_jump.cfm/573175/3526178

..as it happens i did get the reply to your above reply, though i know for definite that i was subscribed to this thread since back in October, wierd, but shows that even gmail has the same problems..
This message has been edited since its posting. Latest edit was made on 07 Nov 2007 @ 15:31



Main PC ~ Intel C2Q Q6600 (G0 Stepping)/Gigabyte GA-EP45-DS3/2GB Crucial Ballistix PC2-8500/Zalman CNPS9700/Antec 900/Corsair HX 620W
Network ~ DD-WRT ~ 2node WDS-WPA2/AES ~ Buffalo WHR-G54S. 3node WPA2/AES ~ WRT54GS v6 (inc. WEP BSSID), WRT54G v2, WRT54G2 v1. *** Forum Rules ***
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.