1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem buring Full of it moive looks like the same problem as Blade: House of Chthon.

Discussion in 'DVDR' started by EMCCABE, Sep 26, 2007.

  1. EMCCABE

    EMCCABE Member

    Joined:
    Jan 5, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    Problem buring Full of it moive look like the same problem as Blade: House of Chthon. Can any one help. Any dvd give waring. Dvd fab is unable do it either.
     
  2. AfterDawn

    AfterDawn Advertisement

  3. JaguarGod

    JaguarGod Regular member

    Joined:
    Jun 24, 2005
    Messages:
    1,711
    Likes Received:
    0
    Trophy Points:
    46
    Make sure you are using the latest version of DVDFab. It was recently updated to deal with the two movies you posted.
     
  4. Rick372

    Rick372 Guest

    Hi I'm kind of new at this. Is the dvdFad Decrypter the one you have to pay for or is there another free one like the one I have. I do know that I tried the trail version, and it didn't work. Please help me Thank You
     
  5. EMCCABE

    EMCCABE Member

    Joined:
    Jan 5, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    Make sure you are using the latest version of DVDFab. It was recently updated to deal with the two movies you posted.

    I use the updated one from here: http://club.cdfreaks.com/showthread.php?t=228388
    but did not work. Today got another up date dvd fab 3.2.0.0.
    I am tring it as i type. It has worked. Thank you
     
  6. JaguarGod

    JaguarGod Regular member

    Joined:
    Jun 24, 2005
    Messages:
    1,711
    Likes Received:
    0
    Trophy Points:
    46
    DVDFab is the Free one. It goes by the name DVDFab HD. Click on the name to get you to the site.
     
  7. scoobyr

    scoobyr Member

    Joined:
    Oct 1, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I've got help from this site to many times..now its time to pay it forward..

    If you have not burned this one yet....this is what I did..

    I downloaded dvdfab Gold...newest version..then I had Anydvd running in background...then I opened the disc with Powerdvd...as the previews were playing..I hit pause on Powerdvd..then opened dvdfab gold and found the movie only ..copied files to harddrive...then I found files with dvdshrink ank burnt to disk..

    I got a huge headache trying at first...but the trick was to open the disk with a movie player...then opening your ripper program..otherwise it wouldnt see the movie..only 3 or 8 minute long sections, the extras...enjoy.
     
  8. cougar68

    cougar68 Member

    Joined:
    Oct 25, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Everytime I have tried to use DvdFab it restarts my computer. Any suggestions I am having problems with "Full of It". I have been using "Rip it for me" but this is the first movie I have had problems with.
     
  9. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    This movie and problem have nothing to do with the thread you've just posted in. Please start your own thread in the DVD for Newbies forum after checking you've got the latest version of DVDFab installed 3.2.1.0). If that doesn't help try installing the new Beta version 4.0.0.5 - http://www.dvdfab.com/free.htm (you should always be looking for updates anyway, program is updated quite frequently
     
  10. qazwiz

    qazwiz Member

    Joined:
    Mar 27, 2006
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    16
    @creaky
    are you sure you are subscribed to this thread?
     
  11. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    funny you should ask that, i'm guessing you read my reply here then - http://forums.afterdawn.com/thread_jump.cfm/573175/3526178

    ..as it happens i did get the reply to your above reply, though i know for definite that i was subscribed to this thread since back in October, wierd, but shows that even gmail has the same problems..
     
    Last edited: Nov 7, 2007

Share This Page