AfterDawn Forums

XBMC Subtitle trouble

This discussion thread has 3 messages.

#1
I have a problem getting subtitles to work in XBMC. I have several divx files that have an .srt file with them yet I cannot get the subtitles to display. I have tried going into the menu during playback and browsing for the sub file and after selecting it I still get no subs. I am using build 10070 from August. Will the issue be fixed if I update to the newest build? Is there something else I am missing?
▼▼ This topic has 2 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Hi, did you or anyone else ever figure this out? I see the same thing... Recent build of XBMC (from ~7/15/08), if I manually browse to the SRT file to display with an AVI, I still have no choices in the subtitles drop-down.

thanks!
#3
I've used used as well as real new builds of XBMC, and i've not had any problems with subs; just make sure that the sub files are the exact same names as the movie files..



Main PC ~ Intel C2Q Q6600 (G0 Stepping)/Gigabyte GA-EP45-DS3/2GB Crucial Ballistix PC2-8500/Zalman CNPS9700/Antec 900/Corsair HX 620W
Network ~ DD-WRT ~ 2node WDS-WPA2/AES ~ Buffalo WHR-G54S. 3node WPA2/AES ~ WRT54GS v6 (inc. WEP BSSID), WRT54G v2, WRT54G2 v1. *** Forum Rules ***
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.