1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

“Communication failure” error while writing cd’s

Discussion in 'CD-R' started by G_M, Sep 12, 2002.

  1. G_M

    G_M Guest

    Each time I tried to write a cd (copy a cd or write data from my hard disk), Nero gave me a "Communication failure" message. I tried to change my cd -writer from udma mode to pio mode, but the buffer empties very fast. Then I changed it back to udma mode and I noticed that the error message appears now only when I copy a cd, and not when I write data from my hard disk. Can anyone tell me why does this error appear and what can I do to fix it? I have Windows 2000 professional, via kt333 chipset on my mainboard and Teac cd-w540e cd-writer. Thank you for your help.
     
  2. Shahnero

    Shahnero Guest

    I have the same problem. Also Win2K, Via kt333 chipset & Teac CD W540E. I only can't burn audio disks.
    Can somebody help me?
     
  3. cd-rw.org

    cd-rw.org Active member

    Joined:
    Jan 22, 2002
    Messages:
    1,426
    Likes Received:
    0
    Trophy Points:
    66
    Latest VIA drivers?
     
  4. Shahnero

    Shahnero Guest

    sure. I have installed the latested Via 4in1 Drivers (Version 4.43)
     
  5. Shahnero

    Shahnero Guest

    Hi G_M,
    I solved the problem. First, check that you have your cd-writer as secondary master. Your DVD must not be secondary slave! (primary slave is better).
    Second, install the latest aspi-layers.
     

Share This Page