1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.3b + install question

Discussion in 'Xbox - General discussion' started by blah66, Jun 18, 2004.

  1. blah66

    blah66 Member

    Joined:
    Jun 15, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi guys,

    I just got my 2.3b lite + in and installed it following team xecuters guide. when i powered up (without hdd and dvd attached) with the mod disabled the led's did exactly what they were supposed to (green/orange flash) but when i enable the mod i got red/orange/green quickly then a steady green flash. this didnt seem to fit with my guide. i played with the chip and bit but only get that result. I hooked it up to the tv ( still without hdd and dvd) and with mod enabled cromwell screen came up, then quickly errored, im guessing because of no dvd.

    question is : is my chip installed correctly? im at work again and cant do any more testing.

    thanks



     
  2. owvp702

    owvp702 Regular member

    Joined:
    Jan 20, 2004
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    26
    I used the same chip and the only part that got me was making sure that I had the 2 blue lights and 1 green light when I first installed it. Once you get that then you know you have it installed correctly. If you saw the cromwell screen then that means your xbox recognized the modchip. Just hook up your HDD and DVD and make sure. One tip...when installing and adjusting the modchip don't push down on it too hard cause you'll end up scratching the motherboard and that isn't a good thing.
     
  3. Jdilla

    Jdilla Regular member

    Joined:
    Dec 7, 2003
    Messages:
    764
    Likes Received:
    0
    Trophy Points:
    26
    sounds look you might be ready to flash your chip's bios. make a bios boot disk, than the dash.
     
  4. djboogie

    djboogie Regular member

    Joined:
    Oct 26, 2003
    Messages:
    819
    Likes Received:
    0
    Trophy Points:
    26
    if it errored during the cromwell screen, its not the chip, the chip just boots up the xbox, you could take your chip off completely and it wouldnt change whats on the screen
    connect your dvd drive and hdd (i have NEVER bothered with disconnecting them, there is no need to)
    test all your ide and power cables etc
    it does sound like its fine to me and ready to flash
     

Share This Page