1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

4 vcd's converting in Tmpgenc merge & cut always out of sync

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by coomer, Feb 16, 2004.

  1. coomer

    coomer Guest

    Hi i have followed virtually all the rules of doing this joining (merge) of my 4 disc vcd in tmpgenc including putting directshow priority up but the voices are still out of sync very early on in the film? is it right i merge them first then de multiplex them? here's one of the cd's info Video : 494 MB, 1150 kbps, 29.970 fps,352*240 (4:3), MPG1 = MPEG 1 (VCD), audio 224 Kbps,44100 Hz,2 channels, Ox51 = Mpeg-1 audio Layer 2
    i have also attempted putting the two seprate files audio and video after merge cut and de-multiplexed into a dvd author tmpgenc however it says: This is an illegal video file.
    For DVD-Video you can only use the following video formats:

    MPEG-1 Video, MPEG-2 Video
     
    Last edited by a moderator: Feb 16, 2004
  2. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    The Problem with Going out of Sync Is Common with the "Merge & Cut" , What Can help is if you Cut a Whole Gop off the End of each file you are Joining and then it will be in Better Sync or you can Just use a Program that can Cut and Join Properly Like "Mpeg2VCR"..I used it to Join Over 400 3 Part SVCD movies so I could Put them on DVD and never had a Problem with any of them...After Joining you Just need to demux the Joined File and resample the Audio to 48000hz and then Author the Files to DVD...good luck
     
  3. coomer

    coomer Guest

    thanks a lot minion once againg u really do have the best advice around cheers i give it a go.

    steve
     
  4. coomer

    coomer Guest

    just one more question would it be possbile or even worth tmpenc this movie and ho wdo i convert the sample rate do i do it in virtual dub?
     
    Last edited by a moderator: Feb 17, 2004
  5. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    I don"t understand your First Question, I think you left out a couple of words...But to change the sample rate you can use any audio encoder that can output Mpeg1 Layer 2 audio or you can simply use Tmpgenc...Just Load your Audio file into Tmpgenc, The set the "Stream Type" to "Audio Only" then go to "Settings" and set the Sample rate to 48000hz and then encode the audio file and Create the DVD out of the New audio file......
     
  6. coomer

    coomer Guest

    thanks a lot for your help minion it's sorted now.
     

Share This Page