1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Amistad

Discussion in 'DVDR' started by smiles21, Feb 27, 2007.

  1. smiles21

    smiles21 Member

    Joined:
    Feb 21, 2006
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    Hey! I burnt the movie Amistad, but am having problems with the subtitles. Not so much the subtitles, but the text that comes up when foreign languages are spoken! In the original disc, when the characters speak Spanish or Mende, the translated words come on the screen in English. But on my burnt version, no such translation comes up. I chose to retain only one of the English subtitles from the original disc (the 3MB one), but if I put this on, it subtitles EVERYTHING, not just where foreign languages are spoken. Is there a way to get around this? I'm thinking that maybe I also should have included the other English subtitle from the original, which was only 0.22MB. Would that fix my problem? Thanks :)
     
  2. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    What program(s) did you use to compile your movie?
     
  3. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    Just in case you used DVD Shrink all you need to do is make sure this box is checked under "Edit" "Preferences" and tab "Stream Selections"
    [​IMG]
     
  4. smiles21

    smiles21 Member

    Joined:
    Feb 21, 2006
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    Yep I did use DVD Shrink, so if I tick that "disable" box, then only the foreign languages should subtitle?? :)
     
  5. smiles21

    smiles21 Member

    Joined:
    Feb 21, 2006
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    BUT ... if I also want English subtitles (in case I can't catch something said when watching); as well as only the foreign languages being subtitled / coming up on screen, how would I go about doing that? Thanks!
     

Share This Page