1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AnimalMap ver 1.7 Issues (Not Setup Related)

Discussion in 'Nintendo DS' started by kitty66, Apr 12, 2007.

  1. kitty66

    kitty66 Regular member

    Joined:
    Dec 18, 2006
    Messages:
    282
    Likes Received:
    0
    Trophy Points:
    26
    I hope it is ok to start another thread on this. The previous poster is having windows setup issues and I did not want to confuse his issues.

    I have been using this for several days now with my M3DSS. It has been working great. Until this morning when I went to add a few golden items for a friend that had been seeded and had to restart. What's that they say about no good deed...ack.

    NOW...Every time I go to start the character (not the game). The character hangs when the town is being prepared. It keeps spinning it's wheels and I am going out of my mind. I do not know what I have done. I have tried other backup saves and the same thing happens.

    I have read of people having problems (this exact one...) with firmware ver 1.02 I am running 1.03 the latest as far as I know...

    Thank you in advance for any clues to this mystery anyone may have!

    Kitty
     
  2. XbusterZ

    XbusterZ Regular member

    Joined:
    Oct 4, 2006
    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    26
    v1.04 beta is the newest.

    possible cause?...
    but the backup saves should still work...? strange...
    you could try:
    other people's saves, put the backup [from pc] on your simply again, all i can think of...

    source: 87ku6jth
     
  3. kitty66

    kitty66 Regular member

    Joined:
    Dec 18, 2006
    Messages:
    282
    Likes Received:
    0
    Trophy Points:
    26
    Ah Xbuster, thank you for coming to my rescue again...

    I upgraded to the v1.04 beta firmware and it did not seem to change matters...but...I went back even further in my backup saves to one where I had not yet edited the river and buildings and it is now fixed.

    The edited file had been working for days but I think I used the Advanced World Editor to place the gold items and it somehow corrupted the way the river was loading. I say this because A. After you use advance leave it alone, as I usually do or it is sure to crash like that... B. The saves that started working again (like 9 days worth were trashed) had been before river edit. Still kind of mysterious but that's my theory.

    I redid the town (with tweaks) and then did not use the advanced placement editor again and it seems to be working. Backup backup backup. Right now I am pulling another save from my Original Cart to mess with. So I have two backed up towns. One on the cart and one on the M3.

    Seeds do tons of damage. But all of them can be fixed with the with advanced seed codes and a map editor. But you do need a way to pull the save file if it is to be done on an Original Cart. It is tricky. (like dipstar...lolz) but it works, i have been crashing towns on purpose just to check because of such horror stories. Even the gate house can be fixed. Hurrah! and written back to a card. (All hail REIN)

    ^ ^
    >:<

    So many people I know have been fubared buy bad seeds that it has become my mission to fix them. It is a good challenge. More fun than the game actually. Thank AiboSHACK!!!!!!!!!!!!!!!!!!!!!!!!! for the advanced editor or it would all be lost for fixing...and I would be relegated to slanging fish fruit and shells. While I am at it lets thank M3 too or I would have no saves to seed and save and develop restore plans for.
     
  4. XbusterZ

    XbusterZ Regular member

    Joined:
    Oct 4, 2006
    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    26
    seeding a gate... seriously, wtf... kids these days.

    anyways, happy to hear you have everything working now.

    /edit: just found this...
     
    Last edited: Apr 14, 2007

Share This Page