1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

anyone else getting this error now?

Discussion in 'Video playback problems' started by glitch66, Jun 8, 2003.

  1. glitch66

    glitch66 Member

    Joined:
    Jun 8, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I haven't had any problems burning disk for a long time now but recently certain disks like the animatrix and 25th hour are coming out bad. I use dvd decrypter, DVD2one 1.1.3, and Nero and when I put in the disk my player just starts skipping through the chapters all the way to the end. I also tried them in 2 other dvd players and it's the same thing, except for my dvdRom which worked fine. It's just those 2 movies I've had this happen with too which is weird. I also burnt them with CopytoDVD and it's the same thing? Still haven't tried "Full Disk" mode yet though in dvd2one. Anyone know what's going on with this?
     
  2. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
    Are you using + or - R DVD's? Some DVD+R arent very good with standalone DVD Players. This could be your problem
     
  3. glitch66

    glitch66 Member

    Joined:
    Jun 8, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I'm using dvd-. It's a strange problem though because it's only happened on those 2 dvd's so far, all the others are working fine. Last night I did animatrix again and used dvdshrink and it plays fine except if you try to fast forward it will skip to the next chapter. I was just wondering if anyone had similar problems with those disk or not.
     
  4. craven

    craven Guest

    I used decrypter, dvd2one V1.1.3 and nero also and had problems with Animatrix. I copied the Full Disc and when I try to play the movies only the credits start to roll.

    Also, I just checked my copy of the 25th Hour and also have the same problem! When the movie starts it just skips ahead a scene or two at a time.

    Also, I tried to copy Treasure Planet but everytime I use DVD2One to compress the movie ends up at 4.40 gig instead of 4.36 like all the other movies.

    ANyone have solutions for these problems?
     
  5. glitch66

    glitch66 Member

    Joined:
    Jun 8, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Well at least I know it's not just me since craven had the same problem. I wish I knew exactly what was causing this though since all of a sudden some of the newer disk are doing this. I didn't have any problems with treasure planet though, are you using the newest version of dvd2one because I know the last one had sizing errors.
     

Share This Page