1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio off sync?

Discussion in 'DVDR' started by BioSpank, Sep 25, 2004.

  1. BioSpank

    BioSpank Member

    Joined:
    Sep 15, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I'm using NeroVision Express 2, and currently trying to burn Teen Titans. I have converted the .AVI file to MPEG2 and have viewed the actual MPEG2. When showing on my computer, the MPEG2 files runs fine/no audio problems but as soon as it is transitioned to DVD and is complete the AUDIO does not match up with the drawings..

    I've burned it three times now, set HIGH priorty all times and closed out all background processes yet the voices/sounds arent in sync.. The AVI/MPEG file itself plays great though..

    Anyone have any ideas what I'm doing wrong, or what I should be doing to fix this problem?
     
  2. TowCutter

    TowCutter Member

    Joined:
    Aug 30, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I too am having problems like this with a differant movie ...... as soon as l can work it out l will let you know or could you please do the same
     
  3. NJJackals

    NJJackals Member

    Joined:
    Oct 12, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    I'm having the same issues. Audio is a good second or two off. Anyone figure this out yet?

    -NJJ
     
  4. limelight

    limelight Regular member

    Joined:
    Jun 10, 2004
    Messages:
    321
    Likes Received:
    0
    Trophy Points:
    26
    use a program called divxrepair first, then burn your copy from the one divxrepair just created.
     

Share This Page