1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Auto Run???????

Discussion in 'All other topics' started by Nicstead, Aug 16, 2004.

  1. Nicstead

    Nicstead Member

    Joined:
    Dec 13, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    Hi Guys.
    My comp is about 8 months old. and i realized that (after one of my friends commented) that the auto run feture on the comp had stopped. when i put a cd into the drive i want it to automaticly start! can any one help me solve this problem.
    : ¬ )
    Cheers
    Nic
     
  2. matty8887

    matty8887 Regular member

    Joined:
    Apr 10, 2004
    Messages:
    774
    Likes Received:
    0
    Trophy Points:
    26
    Click on my computer, right click on your drive select properties, then go across to autoplay and put auto play on for whatever you want. You have to select if you want it for audio,video and pictures etc.
     
  3. djcsurf

    djcsurf Guest

    I had a similar problem and 'clicking on the autoplay box' never solved it.
    I downloaded an autoplay reg file and it works fine (found using google). If the above doesn't work and you cant find the reg file get back in touch and i'll try find the link.
     
  4. Nicstead

    Nicstead Member

    Joined:
    Dec 13, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    i see the audio, pictures etc. but it does not have one for games. ???
     
  5. matty8887

    matty8887 Regular member

    Joined:
    Apr 10, 2004
    Messages:
    774
    Likes Received:
    0
    Trophy Points:
    26
    Most games when you put the cd/dvd in you have to click on the game icon to start it up. Dont think they all autorun.
     
  6. Nicstead

    Nicstead Member

    Joined:
    Dec 13, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    Sh*t , but thanx anyway : ¬ )
     
  7. Xian

    Xian Regular member

    Joined:
    Jun 27, 2003
    Messages:
    956
    Likes Received:
    0
    Trophy Points:
    26
    Look at the cd with Windows Explorer. If it is supposed to autorun the game it should have an autorun.inf file on the cd. Of course Autoplay has to be enabled as well. Myself, I don't like that feature so I disabled it.
     

Share This Page