1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AVI to VCD

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by mezz, Oct 29, 2002.

  1. mezz

    mezz Guest

    I've been using Nero to convert AVIs to VCDs in the past without much problems except that the quality is not very good and Nero hogs all my CPU cycles while encoding.

    Recently i have encountered some strange problems. First, the subs were chopped off at the sides. I was told that i'm encountering some aspect ratio problem. So i downloaded TMPGEnc and tried to encode. But during encoding, i keep getting erorr -58668531 to -51.. I used Gspot and i realised that the avi is 640x480, 23.395fps with aspect of 1.333:1 and audio is mp3 128bits cbr. I changed the config in my TMPGEnc but this time after encoding, there is no sound.

    So the questions are, is it right for me to select 640x480 instead of the NTSC Film(350x240??)? Second question is how do i key in 1.333:1 ratio where there is only 1:1, 4:3 etc.. Third question is where isn't there sound? I have installed the Nimo Codec Pack too but it doesn't seem to help. Help pls..
     
  2. VCDjunkie

    VCDjunkie Moderator Staff Member

    Joined:
    Sep 11, 2002
    Messages:
    512
    Likes Received:
    0
    Trophy Points:
    26
    1. don't use the wizard or load a template inside TMPGenc.. choose your source resolution manually.
    2. 1.333:1 = 4:3
    3. was there sound to begin with, or just no sound after encoding?
     
  3. mezz

    mezz Guest

    Thanks for the help. I managed to use VirtualDub to extract the sound and it finally works. I haven't tried changing the aspect ratio yet. Hopefully it will work out well.
     

Share This Page