1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AVI won't decode

Discussion in 'DivX / XviD' started by holderlin, Apr 22, 2003.

  1. holderlin

    holderlin Guest

    I've combed the forums for info to answer mty question but haven't found it. I have an avi file that won't open in TMPGEnc, nor can it be opened in VirtualDub. (I get the following message: "Couldn't locate decompressor for format MP43 (Microsoft High-Speed MPEG-4 V3") When I run GSpot it says that codec is installed (WMVideo Decoder DMO) and that DirectShow is able to play the file but that it has selected a different codecf (Microsoft MPEG-4 Video Decompressor).

    I have installed Divx Pro 5.0x and DivX 3.1 alpha but neither seem to work.

    Suggestions?
    Thanks,
    Bob
     
  2. FIXIT

    FIXIT Regular member

    Joined:
    Mar 4, 2002
    Messages:
    201
    Likes Received:
    0
    Trophy Points:
    26
    the video may have been encoded with an angelpotion codec (ewwww) i had the same error message in virtual dub rather than instal the codec i used this program to convert the file to propper divx
    http://www.divx-digest.com/software/divx2mp4.html
    give it a try but make a backup of the original file first, it may work.
     
  3. boogerG

    boogerG Guest

    This helped me. thanks. My issue was with tmpgenc not encoding the video portion of an avi that was using mpg-4v3. That program worked like a charm. I had been pulling my hair out for days.
     

Share This Page