1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Avi2Dvd sound problems

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by gargoyle4, Mar 24, 2007.

  1. gargoyle4

    gargoyle4 Member

    Joined:
    Mar 16, 2005
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    I seem to be have problem with the sound on a captured avi.
    It seem to get the sound but then it says it can not proccess it. Any ideas what is wrong here.
    If I play the orginal avi it play ok.
    Audio format is PCM.
    Bit rate is 1411 kbps
    Audio sample size 16 bit
    Here is the output of the BeSweet log.


    Using AC3enc.dll v1.20 (Feb 18 2004) by Fabrice Bellard (http://ffmpeg.org).
    Manual Dynamic-Compression algorithm by LigH (author of WaveBooster).

    Logging start : 03/23/07 , 23:30:58.

    C:\Program Files\Avi2Dvd\Programs\BeSweet\BeSweet.exe -core( -input L:\Avi2dvd_temp\Fixed_Audio01.ac3 -output L:\Avi2dvd_temp\AudioStream 1 AC3 2CH.ac3 -logfile L:\Avi2dvd_temp\BeSweet_AudioStream 1 AC3 2CH.ac3.txt ) -ac3enc( -b 384 ) -boost( /b=1 /l=0.95 ) -shibatch( --rate 48000 )

    [00:00:00:000] +------- BeSweet -----
    [00:00:00:000] | Input : L:\Avi2dvd_temp\Fixed_Audio01.ac3
    [00:00:00:000] | Output: L:\Avi2dvd_temp\AudioStream 1 AC3 2CH.ac3
    [00:00:00:000] | Floating-Point Process: No
    [00:00:00:000] +-------- AZID -------
    [00:00:00:000] | Total Gain: 0.000dB, Compression: None
    [00:00:00:000] | LFE levels: To LR -INF, To LFE 0.0dB
    [00:00:00:000] | Center mix level: BSI
    [00:00:00:000] | Surround mix level: BSI
    [00:00:00:000] | Dialog normalization: No
    [00:00:00:000] | Rear channels filtering: No
    [00:00:00:000] | Source Sample-Rate: 48.0KHz
    [00:00:00:000] +-------- BOOST ------
    [00:00:00:000] | Algorithm by : LigH
    [00:00:00:000] | Boost Factor : 1.0
    [00:00:00:000] | Limit Factor : 0.95
    [00:00:00:000] +------- AC3ENC ------
    [00:00:00:000] | Bitrate method : CBR
    [00:00:00:000] | AC3 bitrate : 384
    [00:00:00:000] | Channels Mode : 5.1
    [00:00:00:000] | Error Protection: Yes
    [00:00:00:000] +---------------------
    Error 32: No input-data was found (wrong substream?)
    Quiting...
    [00:00:00:000] Conversion Completed !

    Logging ends : 03/23/07 , 23:30:58.
     
  2. VideoMech

    VideoMech Member

    Joined:
    Jul 22, 2006
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Had a similar problem converting using AVI2DVD. Moved AVI file to new clean file and problem disappeared. You might try erasing all the other data in the original video file.
     

Share This Page