1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Azureus update problem

Discussion in 'Video - Software discussion' started by McBrat, May 3, 2005.

  1. McBrat

    McBrat Regular member

    Joined:
    Mar 6, 2005
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    26
    I updated Azureus last night and whatever it updated blew out my Linksys wireless router. It won't connect to the internet now. Has anyone else had this problem. Any suggestions would be appreciated before I start uninstalling and reinstalling.
     
  2. Daemon404

    Daemon404 Regular member

    Joined:
    Mar 13, 2005
    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    26
    I don't see how updating azureus could blow out your router.
     
  3. McBrat

    McBrat Regular member

    Joined:
    Mar 6, 2005
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    26
    Well, I would tend to agree with you...however, it worked before I did the updates then didn't work after they were done. It could be a coincidence but logic tells me to go back to what happen before it quit working. Thanks for your input.
     
  4. McBrat

    McBrat Regular member

    Joined:
    Mar 6, 2005
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    26
    I don't know what went wrong but I had to reset the router completely...did a little port forwarding and back in action!
     
  5. Licinho

    Licinho Member

    Joined:
    Apr 30, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    My downloads just won't go after this update...what the hell...
     
  6. McBrat

    McBrat Regular member

    Joined:
    Mar 6, 2005
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    26
    Thank God...it wasn't just me...my DL's stay on blue but my speed is running between 30 - 60 k. I had to re-forward my ports after the router fiasco.
     
  7. grokus

    grokus Member

    Joined:
    May 6, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    You are definitely not alone. The computer which is running Azureus often loses connection with my SMC wireless router. It used to be just fine before the latest Azureus update. Other computers on my home LAN are not affected.
     
    Last edited: May 6, 2005
  8. grokus

    grokus Member

    Joined:
    May 6, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11

Share This Page