1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blocky Picture

Discussion in 'Video playback problems' started by gush, Jan 21, 2003.

  1. gush

    gush Member

    Joined:
    Jan 17, 2003
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    i downloaded a movie from kazza and made a vcd using various vcd encoders and when i play them back on a dvd player the picture is blocky in places.it gets very blocky alot in the color black.how do we go fixing this anybody . thanx. this happens with all the movies i download.
     
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Try burning at no more than 4x speed and using good media!
     
  3. gush

    gush Member

    Joined:
    Jan 17, 2003
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    thanks for the reply.i burn at 4x and the movies are fine.but at the start of the movie where its black backround,its like green squares appear.i dont get pure black.
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Well that must be the media you are using unless of course its your dvd player!
     
  5. gush

    gush Member

    Joined:
    Jan 17, 2003
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    the vcds i made always used to have pure black background but for some reason just lately i started getting squares in the black background.
    i have always used tmpgenc.it works not to bad for vcds.
    i have tried other media and i still get squsres in black background.
    Could it be something with color settings,or divers in my graphics card??
     
    Last edited: Jan 23, 2003
  6. Twilite

    Twilite Regular member

    Joined:
    Dec 30, 2002
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    26
    If the movie plays fine from the HD and the problem occurs only after writing to vcd I doubt it would be color settings or drivers. I would wonder if you've installed a new codec or video software recently.
     
  7. gush

    gush Member

    Joined:
    Jan 17, 2003
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    hi twilite,
    iv installed direct x for dv,direct x 8.0,divx codecs from 3.11 to 5.0, xvid .could you reccomend anything else that might help ? could there be a setting in tmpgenc to check ? ive used a few other vcd encoders and the same happens.
     
    Last edited: Jan 25, 2003
  8. gush

    gush Member

    Joined:
    Jan 17, 2003
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    D@#k head me,
    i worked it out and it was my T.V.i tried two different t.v.'s and there were no squares.pure black background.YES.
    Thanks all who tried to help.
     

Share This Page