1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[bold]Audio and video out of synch[/bold]

Discussion in 'Video capturing from analog sources' started by deedeeooh, Feb 28, 2005.

  1. deedeeooh

    deedeeooh Guest

    I've just bought Pinnacle's PCTV Pro to convert my old VHS collection to DVD. With one of my old tapes, I can capture everything perfectly except the first 5-6 minutes. The problem with the first bit is that the video is either speeded up with the audio ok, or the video is ok but the audio is out of synch by 1 or 2 seconds. I've tried avi, mpeg1 and mpeg2 formats and changed audio from mpeg to msaudio and wave and every combination of them all I can think of.

    As background, I've got a P4, 2.4ghz cpu, 512mb ram, 80gb hd, Windows XP SP2, Nero 6. I close everything down on my pc first including antivirus, before attempting any video capture.

    Please help!
     
  2. rebootjim

    rebootjim Active member

    Joined:
    May 13, 2004
    Messages:
    2,631
    Likes Received:
    0
    Trophy Points:
    66
    What capture software? Pinnacle's bundled stuff?
     
  3. pfh

    pfh Guest

    What kind and model of vcr are you using? And are these commercial tapes? How old are the tapes?
     
  4. deedeeooh

    deedeeooh Guest

    Yeah, I'm using the bundled software which although easy to figure out, isn't big on help. The VCR is a Panasonic 6-head unit I just bought. The tape I'm trying to capture from is old - 19 years in fact. But it plays great. The problem part is at the beginning of the programme but is recorded about 1 hour into the tape.
     

Share This Page