1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[bold]XBMC[/bold] crashes when I use the audio exploit to load the bios!

Discussion in 'Xbox - General discussion' started by stjowa, Jun 7, 2004.

  1. stjowa

    stjowa Guest

    The problem I'm having with my xbox is that, whenever I startup Xbox Media Center (CVS build 2004-06-06) with my installed Xecuter 2.3 Lite modchip enabled, everything loads fine and I'm able to access all of My Videos, My Pictures, My Music, etc.

    But... For some strange reason when I disable my modchip and run the EvoX dashboard through the Pheonix Bios Loader using the audio exploit (the no-modchip way), Xbox Media Center loads, but I can't access any of My Videos, or My Music, or anything. About the only thing I can access, is the settings.

    I haven't a clue of what it could be, but I really need it fixed, seeing that the modchip can come off track easily.

    One other thing I need to mention, is that the Xbox Media Center (same build) was working perfectly OK when I ran the Pheonix Bios Loader a few months ago, but something must of happened recently to cause this problem! I did not change any settings!

    Any help would be greatly appreciated!
  2. stjowa

    stjowa Guest

    Well, I fixed it. It wasn't too hard. I first took my modchip completely out and just ran the Xbox through the Pheonix Bios Loader. I then just simply removed every bit of the Xbox Media Center on the Hard Drive, and re-installed it. It works great!

Share This Page