1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burn using Easy 6 but won't play on DVD Player?

Discussion in 'DVD players' started by T-bone, May 6, 2003.

  1. T-bone

    T-bone Member

    Joined:
    Feb 10, 2003
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    Can anyone solve this? When I copy a VIDEO_TS file using RecordNow it plays perfectly on both the PC and the stand alone DVD player, however, when I copy the same file using Roxio Easy 6 it will not play in the stand alone DVD player!!
    I read in another message in this forum that if you create and copy an EMPTY AUDIO_TS folder on to the disc along with the VIDEO_TS folder this will work...but it doesn’t, I’ve tried it.
    Can any one please solve this mystery for me, it’s doing my head in, it doesn’t make sense!!

    T-bone
     
  2. nightfly

    nightfly Member

    Joined:
    Dec 3, 2002
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    No mystery; roxio software isn't as good as RNM. Use what works, stop trying to re invent the wheel. Unless you really like crappy software. When roxio gets it right, you'll hear about it on these forums. RNM doesn't hold your hand like roxio does, but it also doesn't install it's software so it wastes resources by having it running every time you start your computer like roxio does either. And by using RNM you won't waste money on coasters.
     

Share This Page