1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

burner over usb2 = problems?

Discussion in 'DVDR' started by kyle2k4, Aug 13, 2004.

  1. kyle2k4

    kyle2k4 Guest

    running my burner over usb2 with my notebook.....my internal one that is very slow works fine, but the external is giving me fits. is the fact that its over usb2 possibly part of the problem? i have tried virtually everything in these forums....have talked to Doc over pm....all with no headway. ideas?

    k
     
  2. ScubaPete

    ScubaPete Senior member

    Joined:
    Mar 13, 2003
    Messages:
    6,324
    Likes Received:
    0
    Trophy Points:
    116


    Hi Kyle,

    Without any information I couldn't hazard a guess.

    I was using my NEC 1300A burner for almost 2 years on a 2.0USB hookup and had no problems.

    A short time ago I picked up a Pioneer 8X 107 burner and put the NEC inside and the 107 in the USB housing. The 107 burns at 8X (I tried it with Data as I don't burn 8X when doing DVD’s) and haven't had any trouble with it at all :)

    Firmware
    PC specs
    What burner
    What proggys are you using
    Where did you get the housing - who assemblyed it

    cheers,

    Pete


     
  3. kyle2k4

    kyle2k4 Guest

    Compaq Presario AMD 64 3000+ notebook @ 1.79ghz, 512MB DDR, 60GB hd, LiteOn 411SX (4x) external burner...

    its a true LiteOn external, didn't have to put housing around it. i have updated the firmware and have a freshly reformatted notebook. i get the errors burning whether i use Decrypter to burn ISOs from shrink or use Nero to burn ISOs from shrink. i have been using TDK and Sony DVD+r 4x media. the internal has no problem with either, but the burn fails around 75% with with either type of media on the external.
     
  4. kyle2k4

    kyle2k4 Guest

    is DMA available over usb 2.0?
     
  5. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Hi,

    DMA isn't applicable to USB drives. Have you double checked that your USB port is indeed USB 2.0? We don't want to feel silly later on if that was the issue :)

    In Device Manager have a look at "Universal Serial Bus Controllers" for any entries listed as "enhanced", those will be USB 2.0.
     
  6. kyle2k4

    kyle2k4 Guest

    it is - it worked for a while after i first bought it. plus i confirmed on the box and hp/compaq website.
     
  7. ScubaPete

    ScubaPete Senior member

    Joined:
    Mar 13, 2003
    Messages:
    6,324
    Likes Received:
    0
    Trophy Points:
    116


    Suggestions:

    Reduce your burning speed to 2.4X.

    I would like for you to try either Ritek G04, Ridata (Branded) OR Verbatim "DataLife". These are high quality media and have consistently shown to be problem solvers. I have found that the proper media is a major factor in successful DVD backups.

    I also would like you to reduce your ISO size down to at the least 4300MB. I have mine set at 4200MB and have eliminated problems caused by burning too close to the edge.

    cheers,

    Pete
     
  8. kyle2k4

    kyle2k4 Guest

    thx ScubaPete....the Ritek/Ridata spindle JUST arrived at the front door. i already have the ISO down to 4300, will try at 4200. hopefully this will solve, if not i will drop down to 2.4 - which is what my internal burner is already doing though. thanks again!!
     
  9. ScubaPete

    ScubaPete Senior member

    Joined:
    Mar 13, 2003
    Messages:
    6,324
    Likes Received:
    0
    Trophy Points:
    116

    You can always adjust upward later.

    Quick question, When's the last time you cleaned your registry ? It has a tendency to muck things up a bit -

    "P"

     
  10. kyle2k4

    kyle2k4 Guest

    i have quite frequently used BeClean to clean the registry. i have Norton SystemWorks if you think that registry cleaner is better? or is there another alternative that is better?
     
  11. ScubaPete

    ScubaPete Senior member

    Joined:
    Mar 13, 2003
    Messages:
    6,324
    Likes Received:
    0
    Trophy Points:
    116


    Naaaaaah, should be fine -


     
  12. kyle2k4

    kyle2k4 Guest

    just noticed something...even though i have installed forceASPI, decrypter will NOT list my usb2 ext burner if i change the I/O write interface to ASPI. it will only list it if i choose SPTI. is this my problem?
     
  13. ScubaPete

    ScubaPete Senior member

    Joined:
    Mar 13, 2003
    Messages:
    6,324
    Likes Received:
    0
    Trophy Points:
    116
  14. kyle2k4

    kyle2k4 Guest

    oK did some major research today. was getting terribly frustrated with this whole process and losing a considerable amount of RiData dvds that i had spent hard earned money on.....but i think i have prevailed at last! this is the link that i owe the credit to: http://forums.afterdawn.com/thread_view.cfm/83117

    i was freaked out to say the least while doing the whole "zebra mod" - especially considering the underground feel of getting the files and all. but it seems to be working as we speak. decrypter now recognizes the 4x LDW 411S as 811S that can burn at 8x!! it is burning an ISO from shrink right now and the burn sound is a lot more consistent and FASTER!!! i think i am in the clear with this update. because i can now get all of the updates to the 811S on mine =) happer camper to say the least!!
     

Share This Page