1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burner Problem

Discussion in 'DVD / Blu-ray drives' started by xXxBG, Jun 10, 2007.

  1. xXxBG

    xXxBG Regular member

    Joined:
    Jul 29, 2005
    Messages:
    366
    Likes Received:
    0
    Trophy Points:
    26
    My DVD±RW Burner doesnt read any CD's. It shows the burner and when i went to the device setting it says that its workin.Whats wrong with it???
     
  2. borhan9

    borhan9 Active member

    Joined:
    May 25, 2005
    Messages:
    2,863
    Likes Received:
    1
    Trophy Points:
    68
    Have you updated the firmware??
     
  3. Ripper

    Ripper Active member

    Joined:
    Feb 20, 2006
    Messages:
    4,961
    Likes Received:
    9
    Trophy Points:
    68
    Firmware isn't usually a problem RE Cds. Have you tried cleaning the laser? Also, try uninstalling your Secondary IDE controller in device manager and rebooting.. let windows reinstall it.

    See if that helps.

    How long have you had this drive btw?
     
  4. xXxBG

    xXxBG Regular member

    Joined:
    Jul 29, 2005
    Messages:
    366
    Likes Received:
    0
    Trophy Points:
    26
    a month, it worked before and all the sudden it doesnt.
     
  5. Ripper

    Ripper Active member

    Joined:
    Feb 20, 2006
    Messages:
    4,961
    Likes Received:
    9
    Trophy Points:
    68
    Have you tried the secondary IDe controller suggestion?
     
  6. xXxBG

    xXxBG Regular member

    Joined:
    Jul 29, 2005
    Messages:
    366
    Likes Received:
    0
    Trophy Points:
    26
    Where is the IDE controller Located
     
  7. xXxBG

    xXxBG Regular member

    Joined:
    Jul 29, 2005
    Messages:
    366
    Likes Received:
    0
    Trophy Points:
    26
    I have Vista
     
  8. Ripper

    Ripper Active member

    Joined:
    Feb 20, 2006
    Messages:
    4,961
    Likes Received:
    9
    Trophy Points:
    68
    Hardware manager.
     
  9. xXxBG

    xXxBG Regular member

    Joined:
    Jul 29, 2005
    Messages:
    366
    Likes Received:
    0
    Trophy Points:
    26
  10. Ripper

    Ripper Active member

    Joined:
    Feb 20, 2006
    Messages:
    4,961
    Likes Received:
    9
    Trophy Points:
    68
    Ah, no worries, you have Nvidia SATA controllers, not IDE.

    Have you checked all the internal connections are alright?
     
  11. GrandpaBW

    GrandpaBW Active member

    Joined:
    Feb 28, 2004
    Messages:
    3,737
    Likes Received:
    15
    Trophy Points:
    68
    You have two SCSI burners? They may be shot, but I can't tell you how to tell. I thought SCSI went out ages ago.
     

Share This Page