1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

burning a vob to dvr-r, at my wits end

Discussion in 'DVDR' started by waybrane, Mar 11, 2005.

  1. waybrane

    waybrane Member

    Joined:
    Jun 14, 2002
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    NEC DVD_rw nd 1300a combo dvd/burner
    Nero 6.6.0.8 all updated
    shrink 3.2.0.15
    decrypter 3.5.2.0
    media: fujifilm/memorex 4.7 gb dvr-r
    anydvd 4.5.8.81

    well i've used alot of guides and seached alot of sites, uninstalled and reinstalled, and i at least have gotten to the point where i get excellent picture but no sound, oh, i take that back, when i first start movie, for the first minute, there's sound, but after that nothing......could really use some help, pls!!!!
    my main source are movie's that have been purchased at the store.
     
  2. wolfniggr

    wolfniggr Regular member

    Joined:
    Dec 15, 2004
    Messages:
    1,080
    Likes Received:
    0
    Trophy Points:
    46
    Is there a movie in particular that is giving you problems? Have you backed up movies before? What are the steps you are taking? Are you working on your computer at the same time you're burning? Have you defraged your hard drive? Is your firmware up to date?

    Give us a step by step of what you have tried.
     
    Last edited: Mar 11, 2005
  3. waybrane

    waybrane Member

    Joined:
    Jun 14, 2002
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    well, i've tried a number of combinations, using shrink and decrypt, first i open decrypt and set mode to read, then i convert using shrink and the recommeded settings according to the guides, at which point the burning process takes over, whether it be nero or decrypt, hard to remember all the steps i have tried, when i first tried to do this i wasn't getting even video, but i managed to get around that, i do not do other activities when i am burning, i was successful with one other movie, the one i'm working on now is "how to be a player", i'm sure i'm leaving out something, as far as firmware, not sure how to get or what i need to get firmware for, burner i would think, but is there anything else......and i try to defrag as much as possible, and keep things clean
     
  4. wolfniggr

    wolfniggr Regular member

    Joined:
    Dec 15, 2004
    Messages:
    1,080
    Likes Received:
    0
    Trophy Points:
    46
    I noticed you have anydvd, did you always have this running in the background since the begining? Try again, but this time turn off anydvd. Sometimes too many cooks ruin the soup.
     
  5. waybrane

    waybrane Member

    Joined:
    Jun 14, 2002
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    well this did not help, by the way i'm on a athlon 3200+, 1 gb ram, 160 hd, nothin special video wise, just onboard card (mob), from what i'm reading, i'm not the only one having trouble with the sound aspect?
     

Share This Page