1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burning DVD's Problem

Discussion in 'DVD recorders' started by Greatnate, Jan 12, 2007.

  1. Greatnate

    Greatnate Guest

    Couple months back I ask for help with a HP LAPTOP that had a TOSHIBA ODD-DVD SD-R6252 Burning DVD rom drive. I was unable to burn the new blank dvd's. Somebody answered and said to place a patch to correct the problem....I did and it worked.
    However, today i bought some more blank disk and tried to burn something and i was meet with a error.(My compurter reads the blank disk as "Single session (with mode 1 data), 1 session(s), 1 Track(s), recordable" BUT.....when I hit burn my computer says please place a blank DVD+R,DVD+RW disk in drive. and kicks out the blank disk in there.
    The only difference in these blank disk and the last was these are "Write speed 16x" and the others were "write speed 4x".....Same brand (MEMOREX).
    My Question is do I need another patch and if so where and how do I find it.

    Thanks for the help...Greatnate(I understand the irony of my screen name and having this problem...:)
  2. jackel207

    jackel207 Member

    Jan 13, 2007
    Likes Received:
    Trophy Points:
    what speed is your DVD burner?
  3. Greatnate

    Greatnate Guest

    The burner is 16x speed. I try different disk(sony) they wouldnt work either. But every time i try to up date firmware it says the latest version is already installed.

Share This Page